Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Search the maintenance guides for answers to 99.999% of Omega questions

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Jimbob

Pages: [1] 2 3 4 5 6 7 8 ... 72
2
General Car Chat / Big Thanks to Mark
« on: 26 November 2018, 07:44:44 »
Thanks again for giving up your weekend to play cars!
A very noisy rumbly rear wheel bearing now silky smooth again,

Journey home was much nicer than the journey there!

Cheers!

3
General Discussion Area / Fibre speed gradually dropped
« on: 12 November 2018, 21:38:16 »
Ive had Infinity 2 since it became available, always used to get about 72mb download speed.

No great issue, but its gradually dropped over a year or 2 and is now 52mb, below the handback speed.

Anyway, spoke to BT about a year ago when I first noticed, but they wouldnt do anything, this time they acknowledged a problem presumably as the magic threshold has now been crossed.

Got them coming out on Thursday, be interesting to see what they do, Pound to 1p, the swap my 'infinity' master socket for the newest generation, Perform a DLM reset, wonder what else.they will find?

4
General Discussion Area / Very stange TV / android / router issue
« on: 08 November 2018, 16:45:27 »
A friend has a setup, oldish LG TV, android tv box for iplayer etc amongst other uses, and a humax freesat box.

NONE of these connected to router via wired or wireless, as soon as both boxes are connected to the TV via separate HDMI leads, then the plusnet router looses connection.

Swapped router out, better one just suffers packet loss without actually dropping the connection.
Tried router on different ring, different cables, microfilters.
Connected Android box via Ethernet cable, causes other devices (phones etc connected via wifi) to have packet loss.

All very strange, can only think this box has a strange fault, but cannot understand how it causes a router to drop connection when its not even linked to it!

5
Omega General Help / Rear wheel bearings?
« on: 19 October 2018, 16:28:51 »
So big blue has a noise thatís been going on a little bit.

Itís coming from the rear and sounds a bit like the brake pads are catching. Took them out cleaned up callipers and it remains.

It varies in noticeable ness with road surface and speed. Can also feel the Ďpulseí through the handbrake. I canít detect play, but I rarely can to be honest.

Blue is now at 172k and I think they are both original.

With the back of the car in the air with engine on and in drive it is noticable. Wheels donít spin particularly freely if spin by hand so think there is resistance somewhere

Evident both side but passenger side is worst.

Thoughts? I was thinking brakes initially and could still be tempted to take the callipers off and give them a good clean but not very hopeful after the pad out clean didnít do a lot

Thinking now to chuck it in for both wheel bearings. No way am I attempting it myself if it is that.

7
General Car Chat / Modern DSG gearboxes
« on: 17 September 2018, 06:22:56 »
Are 3 year old and newer cars with DSG's likely to be ok now?
Assuming serviced and oil changed as required.

I know the older ones had a range of problems.

8
General Car Chat / Car shopping
« on: 07 September 2018, 18:53:17 »
Looking to replace the Zafira.

Had a wander around the local car supermarket today, and cam up with the following ideas, in choice order....

Skoda Superb
Mazda 6
Toyata Avensis

Any thoughts, or pearls of wisdom on any of these?  Not got as far as researching them in depth yet, or even driving them.
All under 3 years old, and latest shapes of each.

9
Omega General Help / Odd Power steering? noise
« on: 07 September 2018, 18:50:38 »
Big Blue's steering has gone noisy, only really noticable when driving and turning corners, rather than bends.

Recording below of it running on the drive, going lock to lock...

http://images.omegaowners.com/images/Jimbob/Pas.m4a

Any ideas?

Should we still be driving it?  As 'luck' would have it, we've also got a C3 Picasso we are insured on (which I need to dispose of as part of my exectutors duties).  So using something else is currently easy.

14
General Car Chat / Zafira Engine Vibration
« on: 09 July 2018, 21:11:25 »
my Z19DTH Zafira's engine is shaking a bit, when idling, which is transmitted to the cabin, and is annoying.
It was there before Exhaust fell off, and Clutch leaked and got replaced.  Its still there now, and I think its worse.

Following an unrelated noise which has been resolved by the garage who did the clutch (tightening something) they advised engine mounts shot, so Ive added powerflex inserts to them, which has changed the noise, and supported the engine much better.  Does seem to transmit the vibration more though.

Following a good look, Ive noticed the below - Injection Quantity Deviation seems to show a possible injector issue


I beleive the 1st 2 arent far enough out to worry about, and I think no4 with the minus figure is the ecu trying to even out from cyl3.

So what to do?
Is some sort of fuel system / injector cleaner worth a shot?
Or should I chuck another one on?  Think Ive got one in the spares pile, but no idea on the procedure to change?  gather i need to program its number in too?

Or any other ideas?

Pages: [1] 2 3 4 5 6 7 8 ... 72

Page created in 0.203 seconds with 12 queries.