Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please play nicely.  No one wants to listen/read a keyboard warriors rants....

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - cam.in.head

Pages: [1] 2
1
General Discussion Area / Tv forums
« on: 21 February 2021, 14:58:37 »
Hi all.
As well as my car interests I have always had an interest /hobby in vintage hifi and tv and most recently progressed into plasma tv's.
What I was wondering is has anyone any reccommendations as to a good online forum similar to ours but for my hobby.
Heard of badcaps and a few others but just thought you may know of any I've not .something uk preferably and catering from valve tv's up to plasma ( hi-fi too)
Any ideas

2
Car Parts, bits For Sale & Wanted / Wiper cap and gaitor
« on: 21 February 2021, 13:45:50 »
Looking for a windscreen wiper arm round  cap and a perfect gear selector gaitor if possible please.
Many thanks.
Chris

3
Car Parts, bits For Sale & Wanted / set of mudflaps wanted
« on: 15 December 2020, 23:39:38 »
hi. has anyone got a set of 4 mudflaps to sell please?
can be new or v good used.
thankyou

4
Omega Electrical and Audio Help / strange goings on !
« on: 05 December 2020, 18:10:56 »
hi to all. my omega 2.6cdx 2003 has just begun acting wierd!
car drives fine,no warning lights,all seems fine except :
noticed yesterday that "lights on " warning buzzer was sounding albeit much quieter with key in but stops when ignition on or with key removed.also sounding with no key in if i put parking lights on ( again quieter thou)
today after further investigation found out that the interior light is staying on once you open the door or operate it from the light switch and wont go out unless you turn ignition on.
all is fine with engine running,map lights work ok and interior light will turn on and off with light switch if needed.
interior light still wont go off if warning buzzer is unplugged
warning buzzer still sounds quieter if interior light is unplugged.
warning buzzer works as normal if key is left in and door is opened and also if you leave lights on and open door.as it should.
car will lock and unlock with fob as normal but no red light on facia ( side of radio) and no deadlocking happenning.
all door lights are working normally and each door switch has been removed and checked .all double contact type with circuit to earth when released and clear to earth and each other when pressed.
removed fuse 12 marked as courtesy light and the other marked as courtesy light 23 i think ( as in manual)but courtesy light stays on even with fuses out.
has anyone any other likely suspects ?
 thankyou

5
Car Parts, bits For Sale & Wanted / complete front v6 o/s strut
« on: 30 August 2020, 08:27:41 »
hi. has anyone near to halifax got a front strut complete with spring mount etc ready to fit for a v6 please. idealy today or tommorow !
long shot i know but needed to do pre booked mot then new ones can be fitted at a later date.
many thanks.

6
Car Parts, bits For Sale & Wanted / z157 panels
« on: 23 June 2020, 16:10:58 »
hi.all. looking for a perfect condition( fittable without needing painting) bonnet ,boot lid,and possibly rear bumper in z157 please. im located west yorks so closer the better !
many thanks.

7
Omega General Help / belt length
« on: 24 May 2020, 20:59:36 »
hi there. what length of belt do i need for my 2.6 v6 to not use the aircon compressor please ?

8
Omega General Help / code1612
« on: 22 May 2020, 17:50:53 »
hi to all.
my omega 2.6 has been running fine .no issues with any fault lights .
normally when starting i wait for the lights to partly go out before turning over,today i inserted key and turned it over immediately. car started straight away then stalled.
 tried again normally ,started fine ,been fine all day and no fault lights on except pedal test now shows 1612. running fine ,starting fine .
spanner light stays on (solid) and doesnt go out initially like it did before. untill engine started then goes out and stays out.
chip in key is still present and not loose.
how can i reset spanner light back to no faults( constant flashing on pedal test)

9
Car Parts, bits For Sale & Wanted / Alternator front half case
« on: 15 January 2019, 18:11:33 »
Hi there. Rebuilding my alternator and noticed the front case has a crack in it. Its on a v6 and is the bosch type with the 1 gap between the casing halves  if anyone has one please ? .
Many thanks.

10
General Discussion Area / Panasonic plasma main board question
« on: 07 January 2019, 16:17:24 »
Hi. One of my recent hobbies is with plasma tv,s  mainly panasonic.
One question regarding the reset issue on some models. In this instance the TX-P50U30B.( beleive also the S20/21range too)
Ive had two  or 3 now with the clicking/ non turn on issue ,reset with the remote power button and set power button.all ok for a few weeks with no issues.then can happen again out of the blue.
Replacing the main board solves the issue .
So my question is .....what is the offending part on the main board that causes this?. I beleive the Samsung r86,87 range had similar issues caused by the eeprom ?
 Sorry to you proper tv engineers. Still learning all this

11
Car Parts, bits For Sale & Wanted / Z157 bonnet
« on: 19 July 2018, 11:18:07 »
Hi. Anyone got a silver z157 bonnet in excellent fittable condition(still on a car if pos or stored correctly ,no chipped corners )as an alternative to having mine resprayed.as local to bradford as poss.to drive to and swap over .many thanks.

12
General Discussion Area / any tv engineers here please
« on: 08 March 2018, 14:42:22 »
for anyone who knows the panasonic tx-p50xt50 and similar styles they suffer from the u203 chip causing a loss of power. i oredered a fan6755u to replace it and found the exact same chip already in there.a fairchild one.   replaced it anyway and put set back together. all fired up fine and worked all evening without issue.next morning tv was dead.i always turn mains off at night and dont leave anything on standby.
ordered another fan chip just incase the other was faulty and will fit it when it comes.
questions i have are
what does this chip actually control and can it be bypassed ? .
can you bypass the power button (is it just a flip fliop ? )
can i run an additional 5v stby to this circuit?
anything else to check/ replace ?
many thanks.

13
Omega Electrical and Audio Help / usb music
« on: 13 October 2017, 12:23:34 »
has anyone tried any of the usb memory stick players . designed to work on any car with a cig lighter socket and fm radio .they seem to start from about six quid but not sure if thats only a usb charger function version.

14
Omega General Help / Crankshaft bolt
« on: 30 July 2017, 16:57:24 »
Hi. Can someone please advise part number for v6 front crank pulley bolt please.(centre)many thanks

15
General Car Chat / NVH
« on: 11 July 2017, 16:56:41 »
hi. heres a question for you. ive posted this on a few other forums to compare what answers i get though it doesnt realy apply to omegas. take one standard saloon car from say the seventies and once its all rust free and wayoyled up it looks good and hopefully will remain that way for years to come.each year you go underneath and check everywhere thoroughly and repair / re underseal as necesarry if required. then maybee every 5 years or so one extra coat of waxoyl to make it all look even again. (i say waxoyl but can be the sealer of your choice ,dinitrol,whatever,etc)now i have done this for the last 30 years to my cars and have noticed that they are all very gradually getting noisier .aside from the fact that you are in theory putting more sound deadening on you are also building up the thickness of the panels/floor and i suppose lowering the natural resonant frequency and making the car feel louder at low frequencies.(hard to explain,boomier,thumpier !for want of better descriptions!)i have read many a website on this subject and realise it is a big thing that manufacturers spend millions to get right on new cars and a much misunderstood and underrated subject. so aside from removing all my years of protection and appliying just one layer like it was before originally .has anyone any suggestions/ experience of this type of thing.

Pages: [1] 2

Page created in 0.047 seconds with 14 queries.