Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Search the maintenance guides for answers to 99.999% of Omega questions

Pages: [1]   Go Down

Author Topic: Wipers not parking correctly. How to  (Read 2002 times)

0 Members and 1 Guest are viewing this topic.

RobG

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • Bristol
  • Posts: 13816
  • I might have a link, pic or part number for that
    • 16 plate Mokka. Vivaro
    • View Profile
Wipers not parking correctly. How to
« on: 04 August 2013, 18:05:25 »

Quite a few posts (and solutions) about incorrect wiper parking so this may help.

Ideally the fix is a lot easier with linkage/motor removed from car, (wipers & scuttle off, multi-plug & 4 hex fixings holding linkage)

Linkage/motor removed


Prise the link arm from the ball using a suitable bar/screwdriver


Remove the 13mm nut & star washer securing the arm to the motor


Remove arm from spline and re-align between the two marks


Through experience I tend to align the edge of the arm as near to the straight line in the casting


Replace the old nut with a "Nyloc" but if re-using I`d recommend a smear of threadlock.

Re-fit motor/linkage, scuttle & wiper arms, job done.
« Last Edit: 18 June 2014, 10:16:31 by Jimbob »
Logged
All that is necessary for the triumph of evil is that good men do nothing.

UPVC windows/doors/fascias/soffit/gutters supplied/fitted
Pages: [1]   Go Up
 

Page created in 0.079 seconds with 17 queries.