Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please play nicely.  No one wants to listen/read a keyboard warriors rants....

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - YZ250

Pages: [1] 2 3
1
General Car Chat / Came across a couple of old cars today
« on: 23 May 2017, 19:55:42 »
And they were both very tidy.  :y

Both vehicles in Whitby, Yorkshire.

For those of you too young to remember, the first one is a Carlton GSI3000 and was very clean and tidy. Wonder if it's known in the ABS circles.  :-\



We then parked up by the Quay and when we returned this was parked next to us. A Sunbeam Talbot 90 according to its bonnet badge. I was parked at the very far end of the car park and there was plenty of space but he parked right next to me, albeit quite wide.  ;D
I assume he wanted to put two quality cars together.  ::)



Both of these cars are a credit to their owners.  :y

2
General Discussion Area / Speeding
« on: 24 October 2016, 11:41:37 »
 ::)

Yep, I know, old enough to know better.  ::)  No excuses, guilty as charged. The only person I'm angry with is myself.  >:(

It was just before 10pm, we were on our way home from visiting our little grandson and deep in conversation and generally saying that life can be a bitch sometimes. Slowing down entering the 30mph zone when a figure dressed in black, with a bobble hat with police banding on steps in to the road waving a torch and beckoning me to pull over. He was holding a hand held speed gun. Other than to confirm my name and address I never said a word to him and just let him blabber on. I was given a ticket on the spot for 39mph in a 30mph zone. No course for me as I did one two years ago and clearly learnt nothing from it.  ::)
Points and a fine heading my way but compared to some things in life it fades in to insignificance.

3
General Discussion Area / Another New Arrival
« on: 25 September 2016, 13:38:02 »
....but with some concerns for the little fella.  :'(

Our grandson was born Friday just gone, a healthy 9lbs 4oz's, even though he arrived three weeks early. Our daughter-in-law is an insulin dependant diabetic and the choice of a natural birth was taken away from her when she was rushed in for an emergency caesarean at 37 weeks. The birth went well but the little chap is having some breathing issues so he is hooked up to a machine to take the load off his little lungs. Pitiful to see as he can't be held as he is incubated. I'm not a religious person but would gladly accept any help for the little man.
Really hoping for a happy outcome.


4
Any input from the leccy guys very much appreciated.  :y   (52 plate 3.2)

Travelling home in the early hours, so all lights on, goes to give it the big one when the battery light came on. Pulled over immediately to check the aux belt and that was fine and the car was running fine at this stage.
My next move may have been very careless on my part as, due to the road I was on not being ideal for waiting for the AA from a safety point of view, I decided to carry on to somewhere safer. I did actually manage to get it the remaining five miles home but a series of issues took place along the way, hence why I'm annoyed with myself for not just waiting.

In order of issues:

Battery light comes on solid, no flickering, just on nice and bright. Aux belt is fine.
Continue journey and dash lights start to get dimmer and radio goes off.
I touch the brakes and the TC, Spanner light and Airbag lights come on and stay on.
The rev counter and speedo are stuck at 2000rpm and 60mph respectively.
I know the old girls dying but she's nearly home, just another mile to go.
I lose the o/s xenon, closely followed by the nearside xenon but I'm now in the heavily lit town.
I pull into my drive and the idle rpm rises to 1000rpm on its own.  :-\ Switch off and go to bed.

This morning I ran some checks.
Engine off as I left it last night = Battery reading across terminals is 11.75
Battery wouldn't turn engine over so I left it on a mains charger for three hours (terminal clamps removed in case I did it more harm).

Retested since charging and I get:
Rev counter and speedo now back to zero as normal
Engine off, across now connected terminal clamps = 12.24
Cranking 'pull down' = dropping as low as 10.15
Battery terminals with engine at idle speed = 11.51
Battery terminals with engine at 2000rpm = 11.4
Battery terminals at higher revs = 11.4

Didn't get a chance to do the 'lights on' check as the engine died at that point. Battery is now flat again.  ::)

When I'd charged the battery I did try the xenon's and they are both working again so I'd imagine that everything was trying to run direct from the battery power last night.

Assume this points at a replacement alternator and a new battery. Just hope that I haven't fried anything else by getting it home.  :-\

Any input very much appreciated as always.  :y



5
General Car Chat / 2010 Corsa 1.4 Coil Pack Fault
« on: 08 March 2016, 20:12:46 »
Daughters 2010 Corsa 1.4 petrol has developed a misfire and when I read the codes I get P0304, misfire on cylinder No.4.
It's only done just over 20K but it would appear that this model year was particularly prone to coil pack failure, many of them going way within the warranty period. I've replaced the plugs as a precaution and fired the injectors so fairly sure the coil pack is the issue.
Piece of cake to do and can be replaced in under two minutes but I have a question to those with access to Vauxhall info.
On inspection, I notice that the current coil pack is Delphi (I was expecting to see Bosch).
I also note the words 'OK' written on it, implying that it has either been tested or came off a breaker. As I said, a bit of googling implies that some were changed within the first year.

My question is, does anyone know if Delphi was original fit, as when I do a search Delphi comes up as OE?
Thanks for any input as usual.  :y

6
Maintenance Guides / How To Remove Rear 12V Accessory Socket
« on: 23 December 2015, 12:02:25 »
Without butchering anything.  :y

Any good as a 'How To'?

Tools Required:
Modded Circlip Pliers and a flat knife (butter knife is ideal).

This can be done with the armrest in place or removed from the vehicle. I had to remove my armrest as the socket cable wasn't long enough for me to extract the socket from the console rear panel. For the few seconds that it takes to remove the armrest it may be easier to see what you are doing with it removed.

Adapt circlip pliers as shown below. I bent a couple of thin nails to the required angle and cut the heads off. They must be long enough to reach the plastic tabs inside the metal socket tube. They must NOT reach the bottom (for obvious reasons).



Locate the modded plier prongs inside the socket metal tube as shown below, locate the prongs to the upper half of the plastic tabs that you can see halfway down the tube and squeeze the pliers together. Slide the thin blade under the metal socket rim so that it sits between the main plastic collar and the upper metal rim, then twist the blade to ease up the metal collar about 2mm. Repeat on other side so that the inner tube is raised equally about 2mm. It will not come up any further as your plier prongs are in the way. If the prongs are located correctly, the inner sleeve should lift with minimum force.



You can now remove the pliers, slide the socket metal insert upwards using either your fingers or a gentle levering on both sides equally. The main plastic surround should still be in it's original position. When the metal sleeve has 'topped out' the main plastic surround will practically fall out. Now unplug the connector and job jobbed.

When you refit/replace, make sure that the metal sleeve is in the upper position, plug the connector back in, insert and locate the main plastic collar back in to the console rear panel and then gently push the metal sleeve back home.




7
Omega General Help / Park Pilot Speaker Relocation
« on: 16 August 2015, 20:06:52 »
Have any of you changed/relocated your Park Pilot speaker? If so, where have you put it please?

My speaker died recently on my Estate so I connected another speaker, unsoldered and looted from a travel dock speaker, and it is now working again. As the speaker used to test it is a little bit larger than the original speaker I have extended the wiring along the roof channel and down to the passenger footwell. I have temporarily left it resting on the hardboard under the glove box.

Is it best to buy a new speaker from Vauxhall and put it back in it's correct place or has anyone mounted it somewhere different successfully?
Cheers for any info.  :y

8
Omega General Help / Best Place to Buy 2 4 6 Coil Pack for 3.2?
« on: 09 March 2015, 14:38:57 »
I need a new 246 bank coil pack for my 3.2 and was wondering where is the most reasonable place to buy it from?
I have searched but found nothing conclusive.  :-\

Trade club price is 97.75 + vat (117.30 inclusive) and they can get me one delivered to my not so local Vauxhall Dealer. Is this a sensible price or does anyone know of a more reasonable source?

Without TC they wanted 154 + vat so it's an improvement on that.  :o :o

Cheers for any input.  :y

9
General Discussion Area / Using Cruise Control on Motorways
« on: 07 September 2014, 17:15:16 »
If I've got a clear run ahead of me on motorways I tend to use cruise control, more so to maintain a sensible speed. On a long motorway journey yesterday, I'd set the cruise control to 70mph and, as the road ahead was clear, I sat in lane one. Some of the cars that were overtaking me, at a few mph more than me, eased off through lack of concentration, which meant they slowly drifted back so that I glided up the inside of them.
Mrs YZ had a right pop at me, saying that I had undertaken them, which strictly speaking I had.  ::) I told her that I had done nothing but maintain the same speed.

My questions are, assuming road ahead is clear:
1. Am I expected to switch cruise off every time some arse in lane two doesn't concentrate and drifts to a slower speed than I'm travelling at?
2. Why do they even bother going past me when they are going to do this?

In my younger days I would have just hoofed it so that I put about ten miles between me and them, but you can't do that these days can you.  ;) 

Anybody else suffer this?

10
Just wondering.   ::) :-\

As per .Gov site, Legislation states that the Registered Keeper must be notified of a Notice of Intended Prosecution (speeding ticket) within 14 days of the offence. There are certain circumstances that give them longer but for someone who hasn't recently moved/leased the car etc the rule is 14 days.
So, if the issue date on the NIP is a month later than the offence date, would you bother mentioning it or just go with it? Only myself to blame so not quibbling about that.
I didn't even know that was a legal obligation on their part until I read it on the notification.  :-\

The offence was just outside the 10% +2 so I don't really want to ruffle any feathers but just curious how others would react.  :-\

Any of you ever challenged this?


11
General Discussion Area / Lucky escape with my Ramps
« on: 02 June 2014, 21:27:44 »
My car ramps are around 35 years old and have seen a lot of use, especially in my teenage years. I've always stored them in my garage so they have always been kept dry. I use lengths of 6x3 as run ups and over the years the spars have got bent, especially when I park halfway up the ramp for some jobs.  ::)
Anyway, went to reverse up them tonight and they didn't feel right, so I rolled back down off them and got out to have a look.

Lucky I did as they were about to let go.  :o ;D ;D  Weld broke on the upright support, a result of old age/metal fatigue/rust and my mis-use of the run-ups.  ::)





Last vehicle on them was the Navara when I changed the propshaft UJ's a couple of months back. Ramps on one end and trolley jack/Axle stands the other end, so could have been interesting.  :o  :) Me thinks I need new ramps.  :) :y

So guys, check your old ramps before trusting your life to them.  :y

12
General Discussion Area / Flooded roads
« on: 08 February 2014, 09:45:15 »
Many years ago, my wife and I were returning from a night out in my dads brand spanking new car. It was a pitch black night and we were travelling along a back road near my parents house and as I drove under the railway bridge, all of a sudden, lights flashed everywhere and it felt like we'd hit a brick wall. This road was not normally any different to any other road after heavy rain so we sat there wondering what the hell had happened........... until the car started to sink, at which point we had to get out and swim for it.
Now the difficult part, explaining to my dad, at four o'clock in the morning, that I had just drowned, and I really do mean drowned, his brand new car. He asked if we were both ok and said "oh well, it couldn't be helped" and was very calm about it......... to my face anyway.  ;D

Well, with all this rain the dip under the bridge has flooded again and a Transit van has come to the same fate as me. As you can see, it gets rather deep.  ;D I shouldn't have the smilies as it wasn't funny at the time.  :-[ :'( :'(

This is what I hit, approaching from the far end of the dip.  :'( :'(


13
I've searched for an answer on here but have come to no conclusion. Sorry if I've missed it.

I've read that GM rear coil springs are mega expensive so does anybody know of a decent alternative. I want to keep the self levelling for towing the van.
I thought I had found an answer with KYB but then several people slated them for going rusty quick.
Would like to go with Boge or Sachs if possible. Car is a 52 plate 3.2 Elite estate.

Any suggestions gratefully received.


14
Omega General Help / Top Mounts
« on: 06 December 2013, 20:39:50 »
Where's the best place to get top mounts from please?

Taxi Al's reply to my other post prompted me to renew the top mounts while I've got the front end apart as I would probably have refitted the originals with 74K on.  :-[

GM replacements are around 70 +vat each so when I spotted SKF top mounts at ECP for 68.40 including vat for a pair I thought I'd get them instead. The trouble is, I dithered while I was ordering bits from GM and they've now gone back up to 100 a pair.

Soooo, just a general enquiry really, where do you guys get yours from?

15
Omega General Help / Front Suspension Spring Snapped
« on: 02 December 2013, 12:04:13 »
As per title, time to get the spanners out as the drivers side front suspension leg spring has snapped.  :'( :'(

Can't find any useful info for front springs or front shocks on TC website. Obviously I will replace both sides but I'm debating whether to change both front shocks as well. Might as well replace the deteriorating rear wishbone bushes while it's apart if I've got to book it in at WIM anyway. I'll have a look at the camber guide before I start ripping it apart.  :y

Car is a 52 plate 3.2 elite with 74K on the clock. I can't find a guide for this but I have plenty of Plus Gas and plenty of tools so I'll make it up as I go along.  ;D

Any advice welcome as always.  :y

Pages: [1] 2 3

Page created in 0.097 seconds with 13 queries.