Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Search the maintenance guides for answers to 99.999% of Omega questions

Pages: [1]   Go Down

Author Topic: Strange elctrical problem  (Read 145 times)

0 Members and 1 Guest are viewing this topic.

valliant1972

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • UK
  • Posts: 12
    • omega 2.5 v6 cdx
    • View Profile
Strange elctrical problem
« on: 31 October 2017, 19:51:26 »

Hi, changed the rear left curb light bulb and now the central locking has stopped working and the alarm doesn't work. Other odd thing is if I open the rear right door the light doesn't come on but turns out the drivers door light. I'm at a loss where to start.
Logged

Essex Big Al

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Saffend on C
  • Posts: 1677
    • Y reg 2.6 CDX 'state
    • View Profile
Re: Strange elctrical problem
« Reply #1 on: 31 October 2017, 20:03:29 »

Hi, changed the rear left curb light bulb and now the central locking has stopped working and the alarm doesn't work. Other odd thing is if I open the rear right door the light doesn't come on but turns out the drivers door light. I'm at a loss where to start.

courtesy / puddle light switches on the door pillars was the problem with mine when had exactly the same  . . .would not central lock . Noticed one of the puddle lights was not on. Messed around with door switches & was ok then .  I think it is something along the lines of one of the switches is saying that a door is not closed (although they are). Earthing is the usual problem there I think

BUT . . .  ever since then  the locking  will not do a re-set with key in ignition on pos II  etc.  :-\ :-\ :-\    still not found why :-\ :-\
« Last Edit: 31 October 2017, 20:09:27 by Essex Big Al »
Logged
"Etoile Argent"   is the new   Star Silver !
Pages: [1]   Go Up
 

Page created in 0.134 seconds with 16 queries.