Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please check the Forum Guidelines at the top of the Newbie section

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - grifter

Pages: [1] 2 3 4 5 6 7
1
General Car Chat / Brake Bleeding Question
« on: 29 April 2020, 11:31:14 »
If your system is otherwise fine and you want to change the fluid, a one man bleeder seems to do a fine job, however if you replace a part like a caliper or rear piston, you then need to actually bleed the brakes i.e. until the piston comes back into contact with the disc or drum. Obviously the new part will be set back into it's recess, or placed at a standard position, and it needs to be forced out till it meets the contact surface of the disc/drum etc.

Is there a tool that lets you actually do this job one-man as at the moment you can only bleed the fluid through the new part, using air-pressure on a one-man bleed kit, but not actually push the piston/cylinder back to the contact surface of the pad/disc.



2
Hi

I've just recently acquired a spot welder 230v rating but need to plug into a fused isolator. My garage has a standard cable from mains consumer unit in house, with a small fuse box in the garage, with 2 fuses. Can an isolator be wired on to the existing supply to the garage or will it need to come from the house CU?

Thanks

G

3
Omega General Help / 2.6 Oil Sump - gasket or not?
« on: 02 April 2020, 11:43:05 »
I've read there is no gasket for the sump on the 2.6 so got the appropriate sealer -  93165267. Having a look at diagram this morning it certainly looks like there is a gasket, for the bottom pan and the top plate as well? Can anyone confirm as I want to take both the sump and the upper plate off to seal as I have leak. Diagram here shows gasket no 17 for top, and 26 for bottom pan.

https://opel.7zap.com/en/car/v94/e/4/25-0/


4
Omega General Help / Brakes crap again
« on: 26 September 2019, 08:07:25 »
Hi

So a couple of months ago I changed the fluid, replaced back discs pads, gave the rear pistons a freeing off, not that they were seized per say, mainly gave them a bit of movement to keep them free moving - the old inny outy!. I also found the slider on F/N/S caliper a bit stuck so freed that off and checked other side, which was ok. After this the brakes had a nice sharp bite to them, for a couple of weeks, then one day it went back to how they were before i.e pedal goes quite far down before bite and more of a shove to stop.

I have noticed on very rare occasion they are back to being good i.e. firm pedal. Could it be air still in the system. I used a ezi-bleed to change fluid.

Cheers
Andrew

5
Omega General Help / Diff Oil Seal 2.6 v6
« on: 25 September 2019, 09:30:49 »
Hi

I'm looking about the site for part number for the diff pinion oil seal. I'm seeing this number bandied about 24435952, see that also here

No 3: https://vauxhall.7zap.com/en/car/v94/m/3/4-1/?detail=24435952#3

However I seen the link to vauxhall car parts for that parrt no. and it says only for the Omega 2.0 > 2.2.

https://www.vauxhall-car-parts.co.uk/acatalog/24435952---Vauxhall-Rear-Axle-Pinion-Oil-Seal.html

Is it a different number for the v6 facelift?

Cheers

Andrew

6
Looking for drivers side mirror for v6 CD, preferably in green, or spare holder with original convex mirror.

7
Omega General Help / Drivers side mirror glass fell out
« on: 20 August 2019, 20:15:14 »
I'd seen the glass fluttering at mway speed, thought not good, then day or so later parked in a bit where I put mirror in to avoid being hit by passing traffic and out it fell and cracked in 2 bits. I'm wanting to buy replacement but not sure if the fleabay ones have the bend in them for the blind spot. Can anyone recommend where to get good replacement?

I'm not sure if this had been replaced before as the backing plate looks almost like it's been burnt/chemical reaction or something, and there is a slight reflection in it like it was shiny plastic at one point.

8
Had a bit of trouble with battery the other day, had to get jump start, been ok since. Decided to test charging and battery standing voltage. Seem ok 12.5v and charging at about 14v. I then checked AC voltage and was getting 30v. Seems like the alternator is goosed perhaps, as is my understanding the output should be pure DC as the AC is rectified. Anyone done a similar test and what did they find. Model is 2.6 facelift.

9
General Car Chat / Pug 2008 no air con
« on: 07 July 2019, 17:14:23 »
Car's barely 2 years old, air-con gave us the ghost, anyone have one of these and know if it was something simple to fix? Going to take back to dealer any way as should still be fixable under warranty I would imagine, but just wondering what was the issue. I did notice a kind of hissing/sucking noise behind dash a couple of weeks ago when it was turned on, thinking maybe a vac pipe maybe loose or possible gas escape.

10
Has anyone else noticed this, if you look at chassis leg just under front floor just before the floor strengthener, it looks like there is water seeping out behind the underseal, there appears to be either a join or access hole there but it looks sealed over, so instead of rainwater escaping it is being trapped but slowly seeping out. Quite worrying as this would be a potential rot trap, and we know we could do without anymore of them on an Omega! Not sure if it's water seeping down from bulkhead drain and sitting inside chassis leg or water from the road being trapped behind underseal. I did notice it when car had been sitting but it had rained so assuming it's leaking down inside the chassis leg.

11
Omega General Help / Rear Brake Pads pins and rattle springs
« on: 26 May 2019, 19:20:08 »
Anyone know if the springs and pins come with the brake pad kits? I've got a mechanic friend getting me rear discs and pads at discount out of local factor, I think it's Apec pads/discs. I already bought a delphi pack of springs and pins in anticipation of them not being in thhe brake pack, but they are for the solid disc by the look of it, pins too short and rattle springs too small.

Might just buy a set to be safe rather than sorry. Do these look correct ones?

https://www.ebay.co.uk/itm/1x-OE-Quality-Replacement-Apec-Braking-Accessory-Kit-for-Brake-Pads-APEKIT315/311324684531?fits=Car+Make%3AVauxhall%7CModel%3AOmega&epid=1946937398&hash=item487c65b0f3:g:Va8AAOSwNSxVEYCl

It says listed for a 2.6 up to 2003 but they delphi pack I bought listed them as for this model but they obviously weren't. What a pain in the tits these springs and pins are!

12
Omega Electrical and Audio Help / Eco mode not worky
« on: 29 January 2019, 13:32:08 »
As per title, the light doesn't come on display when I press eco mode button, what should I check?

13
General Discussion Area / Burt Reynolds RIP
« on: 06 September 2018, 21:02:18 »
Just seen on the news there. Feel like watching Smokey and the Bandit just one more time! Must of watched it over 100 times when I were a lad.

14
General Car Chat / Some old car pics from Portugal
« on: 16 August 2018, 20:34:14 »
Spotted quite a few old motors whilst out in the Algarve, rust isn't an issue out here, hence plenty of Vxs kicking about! Also one or two spots from home - no idea why pics are so big, made them all smaller before uploading:










































































Spotted here:






15
Hi

Wondering if anyone knows how I can fix this. I have Sony Experia mobile and in a call if I turn on the loudspeaker the sound just mutes when I do that. Pretty annoying having to plaster the phone to my head and if there is any background noise I can't hear what is being said.

Cheers for any tips. I've tried all the usual stuff in call settings, and phone is up to date software etc.


Pages: [1] 2 3 4 5 6 7

Page created in 0.161 seconds with 17 queries.