Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Welcome to OOF

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Jimbob

Pages: [1] 2 3 4 5 6 7 8 ... 72
1
General Car Chat / MOVED: Smilies
« on: 15 August 2019, 08:47:20 »

6
10 years to the day since the infamous bikini girls car wash!  They've still not returned  :'( :'( :'(












8
General Discussion Area / End of an Era
« on: 17 March 2019, 12:32:12 »
Just watched Big Blue's new owner drive her away.

Ending many years of Omega ownership.

They've been good, pity they stopped making them.

11
Test Zone / MOVED: wanted
« on: 10 February 2019, 09:45:11 »

12
General Car Chat / Big Thanks to Mark
« on: 26 November 2018, 07:44:44 »
Thanks again for giving up your weekend to play cars!
A very noisy rumbly rear wheel bearing now silky smooth again,

Journey home was much nicer than the journey there!

Cheers!

13
General Discussion Area / Fibre speed gradually dropped
« on: 12 November 2018, 21:38:16 »
Ive had Infinity 2 since it became available, always used to get about 72mb download speed.

No great issue, but its gradually dropped over a year or 2 and is now 52mb, below the handback speed.

Anyway, spoke to BT about a year ago when I first noticed, but they wouldnt do anything, this time they acknowledged a problem presumably as the magic threshold has now been crossed.

Got them coming out on Thursday, be interesting to see what they do, Pound to 1p, the swap my 'infinity' master socket for the newest generation, Perform a DLM reset, wonder what else.they will find?

14
General Discussion Area / Very stange TV / android / router issue
« on: 08 November 2018, 16:45:27 »
A friend has a setup, oldish LG TV, android tv box for iplayer etc amongst other uses, and a humax freesat box.

NONE of these connected to router via wired or wireless, as soon as both boxes are connected to the TV via separate HDMI leads, then the plusnet router looses connection.

Swapped router out, better one just suffers packet loss without actually dropping the connection.
Tried router on different ring, different cables, microfilters.
Connected Android box via Ethernet cable, causes other devices (phones etc connected via wifi) to have packet loss.

All very strange, can only think this box has a strange fault, but cannot understand how it causes a router to drop connection when its not even linked to it!

15
Omega General Help / Rear wheel bearings?
« on: 19 October 2018, 16:28:51 »
So big blue has a noise thatís been going on a little bit.

Itís coming from the rear and sounds a bit like the brake pads are catching. Took them out cleaned up callipers and it remains.

It varies in noticeable ness with road surface and speed. Can also feel the Ďpulseí through the handbrake. I canít detect play, but I rarely can to be honest.

Blue is now at 172k and I think they are both original.

With the back of the car in the air with engine on and in drive it is noticable. Wheels donít spin particularly freely if spin by hand so think there is resistance somewhere

Evident both side but passenger side is worst.

Thoughts? I was thinking brakes initially and could still be tempted to take the callipers off and give them a good clean but not very hopeful after the pad out clean didnít do a lot

Thinking now to chuck it in for both wheel bearings. No way am I attempting it myself if it is that.

Pages: [1] 2 3 4 5 6 7 8 ... 72

Page created in 0.127 seconds with 17 queries.