Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Welcome to OOF

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - nixoro

Pages: [1] 2 3 4 5 6 7 8 ... 195
1
Omega Electrical and Audio Help / Re: Car Speakers
« on: 13 October 2008, 21:40:11 »
Quote
I fitted Infinity 605CS in the front

There still the recommended then :y

Are there cable adapters for the speakers etc not to keen on cutting cables if I can help it ;D

2
Omega Electrical and Audio Help / Re: Car Speakers
« on: 10 October 2008, 13:30:01 »
Quote
be aware depth is an issue

Cheers TheBoy that thought had crossed my mind.

Ideally if someone has any recommendations they would be much appreciated as I know when i was looking for speakers a few years back infinity were the best but now I haven't got a clue.

3
Omega Electrical and Audio Help / Car Speakers
« on: 10 October 2008, 13:10:45 »
I have been told by the misses a couple of speakers sound like a crap vibrating noise as if the centres are knackered.

I am eventually going to fit new speakers into the doors as the current ones are not that brilliant imo.

Can someone please tell me what size speakers fit in the front & rear doors and will they need an adapter.

Cheers

Roy

4
Omega Electrical and Audio Help / Re: Radio mute
« on: 15 December 2006, 13:45:42 »
Quote
Anyone?

Could it be an issue with the way the PopPort connects into the wiring or even the connector on the PopPort

Just an Idea

5
Omega Electrical and Audio Help / Re: Facelift Double Din Facia
« on: 20 July 2006, 13:08:11 »
Hi there

Been looking around to see if there is any available Double din fascias for the omega, with no luck

Try contacting these people as they maybe able to source one for you.

http://www.lowcostcaraudio.co.uk
http://www.lowcostcaraudio.co.uk/contactus.php

They have the one you have with the tray underneath but they may have something for your radio.

Worth asking

HTH

6
Did you follow the guide on here?

I should think the wiring is the same on facelift and pre facelift

7
Omega Electrical and Audio Help / Re: Aerial Cable
« on: 18 May 2007, 14:35:10 »
I need to sort mine really, does the replacement cable have to come form VX or is it a swappable one which can be bought from Halfords?

8
Quote
Some of the wiring diagrams I've seen show a connection to the radio from the alarm. I don't know if there's a switch in the radio aperture or a connection to the radio which sounds the alarm if broken?

It might be worth getting the alarm codes read out. That will hopefully tell you what's been setting it off.

Kevin

Never thought of that, good thinking that man. :y

I had my car tech2 initially when i didn't know what on earth was causing my alarm problems, VX put it on Tech2 and diagnosed the bonnet plunger/sensor at fault they even told me my second key at the time was not syncronised so as kevin says get the codes read to be 100%.

9
Is the alarm constant or does the powersounder beep 3-4 times after locking the doors?

Just confirming

If this is constant try checking the bonnet alarm plunger maybe making bad contact when shut its either bolted to side of the PAS reservior or somewhere the other side of the engine bay. Position is dependent on whether facelift or pre facelift.

I'm not sure whether there is anything radio related regards the alarm, the only thing I can think of you may have knocked a cable behind there.

Still someone hopefully will be along to help you further

Good Luck in getting it sorted and welcome to the site :y

10
Omega Electrical and Audio Help / Re: Door Mirrors
« on: 30 March 2007, 18:11:35 »
Quote
If both mirrors don't move in a particular direction, I would suspect the switch...

I have thought maybe switch but then I also thought perhaps each wing mirror motor had an inline fuse or something.

Shall be checking the switch 1st though as its the easiest option. :y

11
Omega Electrical and Audio Help / Re: Door Mirrors
« on: 30 March 2007, 17:04:51 »
Quote
Are the mirriors clipped in properly?

Well i have had both mirror lenses off to see what the motors do and with them off they dont do anything.

They move left/right but not up/down.

Both mirror lenses were clipped back in place properly.

The lenses clip onto a circular pivotal peice which moves in direction dependent on which direction needed one is for up/down and the other is for left/right movement.

12
Omega Electrical and Audio Help / Re: Door Mirrors
« on: 30 March 2007, 15:43:27 »
Quote
Seems the logical place to start given the circumstances......

Cheers BoBo

Beginning to think the wiring maybe at fault but hopefully its just the switch

13
Omega Electrical and Audio Help / Door Mirrors
« on: 30 March 2007, 15:21:35 »
My dads car seems to have either knackered mirror motors or the switch, basically the mirrors both sides move in and out but will not tilt up or down.

Has anyone else had a similar problem.

I think my first move will be to test with the switch from mine.

Any other suggestions would be much appreciated

14
Omega Electrical and Audio Help / Re: No Radio reception?
« on: 26 March 2007, 13:51:27 »
Could be that the Amplifier power cable needs moving in the ISO block I had a situation where the Amplifier was not getting any power so I moved one of the cables over in the ISO block and got radio.

Think its the Blue/White wire was in the wrong place you could have a similar problem.

15
Omega Electrical and Audio Help / Re: Alarm / Indicators query
« on: 25 January 2007, 09:23:57 »
Cheers for the suggestions guy :y

Fuse? any Idea which one as all the gadgets etc he has appear to be working.

Hazard Warning Switch? appears to be working tested all indicators and they work aswell.

Variant Coding? whats that a tech1 or tech2 jobby.

I am miffed as to what it could be, was even thinking perhaps a dodgy relay but which is it and where :-/

Cheers Again

 :y

Pages: [1] 2 3 4 5 6 7 8 ... 195

Page created in 0.107 seconds with 19 queries.