Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Welcome to OOF

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Jim

Pages: [1] 2 3 4 5 6 7 8 ... 226
1
Omega General Help / Re: No RPM Signal to Auto Gearbox??
« on: 15 March 2019, 21:41:06 »
The speedo works fine, also the snow & sport button donít work, this all happened at the same time, I drove the car to work all was good, I finished work and it didnít work

2
Omega General Help / No RPM Signal to Auto Gearbox??
« on: 15 March 2019, 07:42:49 »
I got a diagnostic done last night on my 2000 3.0 V6,
Iíve had a problem over the last few weeks where Iíve had to use the auto box like a manual and pull away in 1 and then go up the gears, as the car tries to pull away from static in D it feels like it trying to pull away in 3rd gear or something, the diagnostic says there is no RPM signal any ideas??

3
As header:
Iím looking for 2x Self Leveling Rear Shock Absorbers for a 2000 Facelift Saloon 3.0 V6

4
Which wiring in particular Jim ?, as apart from Mods around the Fuse Box and Relays most of it gets ripped out before leaving the Forces.
Itís the wiring under the dash, behind the fuse box
The problem you going to have Jim is that after leaving Millbrookj every Force did there own tweaks and mods on them, so there not really going to standard wiring set up.

Which Force did it come from?, Ive still got some contacts from Engineers at the Main Met Garage, Kent and Suffolk, Josh did have some contacts at Thames Valley, and Simon (Pool) had quiet a few. Having said that were 15 to 25 years on now on the Police Omegas so a lot of original Garage Folk have moved on.
Itís Ex Grampian Police, itís unusual because itís a 04 plate

5
Which wiring in particular Jim ?, as apart from Mods around the Fuse Box and Relays most of it gets ripped out before leaving the Forces.
Itís the wiring under the dash, behind the fuse box

6
Does anyone have a wiring diagram for the extra wiring found in the Police Omegaís

7
For Sale 2x Original Rear Estate Shock Absorbers £80.00 for the pair + P&P

Shock Absorber Shock Assembly   
GENUINE NEW VAUXHALL 
 
VAUXHALL PART NUMBER:  90542948


9
Omega General Help / Re: Passenger Door Lock Not Opening
« on: 17 January 2019, 06:55:39 »
Could be the same problem that I had with my drivers door.Failed lock if you cant get it open I will tell you what I did :y
Do tell!! ::)

10
Omega General Help / Passenger Door Lock Not Opening
« on: 16 January 2019, 09:37:59 »
My 2002 Omega 3.2 V6 has the passenger door locked, And I canít release it. The rest of the car opens fine but the passenger door wonít release, even if you try and pull the door pin it still wonít budge, Any Ideas??

11
I'm looking for an irmscher wood look gear knob for, if youíve got one for sale please let me know. Thanks

12
Omega General Help / Re: 3.0 V6 Auto Gearbox Problem
« on: 12 January 2019, 22:33:25 »
Dont know if this is relavent on an Omega, but have you changed your HT leads recently?
On the Senator, if a cheaper set of HT leads were fitted, they upset the gearbox ECU and caused it to go into limp mode.
High quality leads sorted it out
I got a new coil pack and leads fitted about a week before it started playing up

13
Omega General Help / Re: 3.0 V6 Auto Gearbox Problem
« on: 12 January 2019, 22:30:28 »
Thanks Ill check it out in the morning  :y

14
Omega General Help / Re: 3.0 V6 Auto Gearbox Problem
« on: 11 January 2019, 20:44:04 »
Is the ecu fuse the same as the gearbox fuse, number 9 under the steering wheel

15
Omega General Help / Re: 3.0 V6 Auto Gearbox Problem
« on: 10 January 2019, 19:24:14 »
Ok, I might have to take it to Vauxhall

Pages: [1] 2 3 4 5 6 7 8 ... 226

Page created in 0.194 seconds with 20 queries.