Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please play nicely.  No one wants to listen/read a keyboard warriors rants....

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Johnny English

Pages: 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14 ... 137
91
Newbie Welcome Area / Re: Elite drivers door lock jammed
« on: 28 July 2014, 21:34:50 »
How do Salesian, welcome to oof!  :)

92
Omega Gallery / Re: some sunny pics of ellie
« on: 27 July 2014, 21:18:19 »
Nice motor mate!  :y

93
General Car Chat / Re: What have you hated today?
« on: 27 July 2014, 21:16:45 »
Today I hated that there was just a small room next the oil filter to fix the insulation of my knock sensor cable. I felt lazy to let   the oil down  :-[ to take filter off so at the end I hated a bit myself, too... :D

94
General Car Chat / Re: So what have you done to your car today?
« on: 27 July 2014, 21:04:10 »
Fixed a demaged knock cable that was a bit awkward but after some annoying moment I managed to do it. No codes, smooth accelerating, it's fine !  :y

95
Omega Electrical and Audio Help / Re: Knock sensor failure?
« on: 27 July 2014, 20:56:16 »
Fixed! No more fault code anymore  :y 

Thank you very much , guys!

Laz

96
Omega Electrical and Audio Help / Re: Knock sensor failure?
« on: 25 July 2014, 15:34:29 »
Fault code was "knock signal 2" , after an accurate examination I found three (!) wounded points on the cable next the aux belt. Fixed, I'm gonna check it tomorrow during a short, 50 km trip. I would add, that ECU gave a plus code as surprise, it was MAF sensor low voltage.  :-\ Whether it could be triggered by a faulty knock sensor cable?  ::)

97
Omega Gallery / Re: pics of driveway built pink astra
« on: 23 July 2014, 19:42:22 »
Than,s my wife chose the colour. In the sun the paint comes alive' :y :y

Certainly her underwear has the same... :D  :-X  :-X

Nice job indeed, hats off  :y :y :y


98
Omega Gallery / Re: my new wheels
« on: 23 July 2014, 19:33:53 »
these will only be used when attending  any events/shows  that i go to i will run my daily 8.5x17 front and 10x17 rear azev A's when these are not on the car

Hope you won't find any pothole ever...

99
Omega Gallery / Re: Opel Omega MV6 - Estonia
« on: 23 July 2014, 19:29:02 »
Hi everybody.
Im driving with 1996 MV6 with atm gearbox.
Equipment level:
I think its easy just to say that it doesnt have: MF steeringwheel, GPS and back seats heaters...
Car history started from Germany, Rüsselheim from the factory. It was in Germany allmost 200 000km (124 274 miles ).
 When it came to Estonia 2007 ( or even before ) a older guy bought this car to drive to the cemetery and back.
Somewhere 2011, young guy bought this car from the senior guy and basically ruined the body so this car has dents everywhere.
...And so i bought this car 2012, cause my first car was 2.0 Ecotec Estate Omega and i wanted a little bit cooler wheels.
I bought it the day before John´s day, which is big drinking hollyday :D in Estonia, so it was verry hard to find opend service place.
 Finally i found one place and they swapped the belts, filters, oils, wather pumps...totally cost 450 EUR ( something 355 punds)..cheap.
About 30 000km (18641 miles ) later then wather pump broke down...then something happend more, then there was no power...
 So i payed 1200 EUR (something 990 pounds ) for the repairs - the new mechanic discoverd that parts where old, never replaced.
And thats why i havent have money to fix the body from the dents. Anyway - its damn good car,yes its old, but it has still the power and luxury. I was thinking to change the atm gearboxs software, to make driving smoother, i even have the Steinmetz supercharger ...but still dont have the time to fix it :)
NB! My language is not included in commenting, because i dont write verry well :D


Mother, Father and Son
 V8        V8            V6


Great fleet  :y

100
Omega Gallery / Re: Car in Craotia Vis Island
« on: 23 July 2014, 19:24:37 »
Nice alloys and landscape of course... :y

101
Omega Electrical and Audio Help / Re: Knock sensor failure?
« on: 22 July 2014, 20:43:13 »
Thx TB !  :y

102
Newbie Welcome Area / Re: Greetings
« on: 22 July 2014, 16:41:29 »
Welcome aboard mate!  :)

103
Omega Electrical and Audio Help / Knock sensor failure?
« on: 22 July 2014, 06:38:44 »
Hi all, sometimes  EML is spontanously on, knock sensor low voltage, the connections seem good though...is there any other way to check them or do I have to swap at once? Really annoying that I cant accelerate usually when I need to do it most. Any advice welcomed!

Laszlo,  Hungary

104
Newbie Welcome Area / Re: Omega 2.5 V6 CDX
« on: 22 July 2014, 06:07:46 »
Welcome to oof mate!  :)

Fix it !  :y

Laszlo ,  Hungary

105
Newbie Welcome Area / Re: Noob: Milton says hello and thank you
« on: 22 July 2014, 06:05:23 »
How do Milton, welcome to oof!  :)

Pages: 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14 ... 137

Page created in 0.141 seconds with 21 queries.