Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Welcome to OOF

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - b4ndit

Pages: 1 2 3 4 5 [6] 7 8 9 10 11 12 13 ... 134
76
General Discussion Area / Re: Thermostat link pipe
« on: 19 March 2019, 22:06:54 »
Think they got that wrong. Part Number is 90411629 and the seals are 9129999. Give them these numbers and see what they come back with.

It may well have to come from Opel as PSA are filling the Luton with Peugeot & Citroen parts so old Vauxhall parts will get shipped back to Opel

Cheers
Andy
have done that Andyc and that's the price he gave me said i could have 20%discount if it helped will keep searching for one there are lots of things our local vauxhall parts seem to no longer stock and if they can get them they put a stupidly high price on them :y

77
General Discussion Area / Thermostat link pipe
« on: 19 March 2019, 17:52:27 »
Just priced a link pipe from Vauxhall parts dept can't get one except from Germany 7 days: cost 301 plus vat told him to leave it on the shelf :o ;D

78
Omega General Help / Re: oil cooler
« on: 18 March 2019, 21:38:43 »
thanks got it bought :y

79
Omega General Help / oil cooler
« on: 18 March 2019, 19:01:03 »
Hi all,
is it best to buy the genuine vauxhall oil cooler or can an after market one be used
thanks

80
Omega Electrical and Audio Help / Re: electical problems
« on: 15 March 2019, 20:23:21 »
Plug lives in the roof behind the left hand hinge :y


thanks DG :y

81
Omega Electrical and Audio Help / Re: electical problems
« on: 15 March 2019, 18:38:28 »
Checked all the fuses i can find but also the central locking on the tailgate won't work either tried a known good solenoid to no avail  will probably have to start looking at wiring loom thanks DG

82
Omega Electrical and Audio Help / electical problems
« on: 15 March 2019, 17:30:42 »
i have a 3.2 elite estate which has a problem with the number plate lams not working and also the rear fog lamp, side lights, brake lights and indicators all work fine, have checked fuses and bulbs no power to the lamps has anyone come across this before or any suggestions greatly appreciated thanks
Terry

83
General Car Chat / Re: MOT pass.
« on: 12 March 2019, 18:22:19 »
 :y happy days

84
Omega Gallery / Re: First time out of shed in a year
« on: 03 March 2019, 22:31:35 »
nice collection Sam :y :y

85
General Discussion Area / Re: help required
« on: 28 February 2019, 22:05:42 »
done :y

86
Omega General Help / Re: LPG fitting question
« on: 26 February 2019, 20:02:41 »
Usually run outside the driver's side chassis rail along side the petrol lines ;)

What DG says that's where mine run :y

87
General Car Chat / Re: MOT pass for the Tata.
« on: 22 February 2019, 14:11:20 »
Happy days :y :y

88
General Car Chat / Re: Ecat24 down
« on: 15 February 2019, 17:23:54 »
good find :y

89
General Car Chat / Re: Any car bonnet mascot gurus?
« on: 03 February 2019, 11:50:46 »
try this http://www.mascot-mania.co.uk/ winged woman on a globe :y

90
early type five spokes :y

Pages: 1 2 3 4 5 [6] 7 8 9 10 11 12 13 ... 134

Page created in 0.162 seconds with 19 queries.