Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please play nicely.  No one wants to listen/read a keyboard warriors rants....

Pages: [1]   Go Down

Author Topic: Spanner symbol on.  (Read 479 times)

0 Members and 1 Guest are viewing this topic.

2boxerdogs

  • Guest
Spanner symbol on.
« on: 01 April 2012, 09:25:26 »

Hi guys, had the 2.2 auto estate since December, several times when there has been snow or a frost on first start up the spanner warning light has come on, turned the engine off & restart symbol goes off happened again this am 0 degrees & frosty tuned engine off & restarted all perfect ,is this anything to worry about or just a quirk with the migs?
Logged

fiend61

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • york
  • Posts: 1544
  • each to their own
    • 2.5cdx 3.0mv6 3.2vec c
    • View Profile
Re: Spanner symbol on.
« Reply #1 on: 01 April 2012, 14:16:56 »

not a quirk something not quite right
get codes read and post up findings  :y
Logged

TheBoy

  • Administrator
  • *********
  • Offline Offline
  • Gender: Male
  • Brackley, Northants
  • Posts: 99762
  • Millennium Man
    • The missus mad
    • View Profile
Re: Spanner symbol on.
« Reply #2 on: 01 April 2012, 20:15:59 »

Not normal. Post up the codes :y
Logged
I don't tolerate bickering, and I'm always grumpy.
And Lizzie Zoom says I'm a heartless bastid...and she's absolutely correct!
Pages: [1]   Go Up
 

Page created in 0.102 seconds with 22 queries.