Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Search the maintenance guides for answers to 99.999% of Omega questions

Pages: [1]   Go Down

Author Topic: Fault code identification.  (Read 328 times)

0 Members and 1 Guest are viewing this topic.

Olympia5776

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Ireland
  • Posts: 1806
    • View Profile
Fault code identification.
« on: 04 April 2013, 18:25:04 »

F/L 2.0 x20xev late '99 .
EML is comming on occcassionally and the paper clip test gives 10-3-4-10 , is that
 P0340       Camshaft Sensor Incorrect Signal ?

Just going to tax and use it through the summer and this came on when I started it after sitting for a couple of months .  >:(
Cheers
Logged

Eboy.com

  • Administrator
  • *********
  • Offline Offline
  • Gender: Male
  • Brackley, Northants
  • Posts: 40
  • Bring back the starting handle
    • The missus mad
    • View Profile
Re: Fault code identification.
« Reply #1 on: 04 April 2013, 18:44:27 »

Cam sensor

Quite common fault on 2.0 and 2.2.  Use genuine GM part
Logged
I don't tolerate bickering, and I'm always grumpy.
And Lizzie Zoom says I'm a heartless bastid...and she's absolutely correct!

feeutfo

  • Guest
Re: Fault code identification.
« Reply #2 on: 04 April 2013, 19:49:36 »

4 pot owners should expect to see that code during ownership. No biggy really. ....normal, you might say. ;)
Logged

Olympia5776

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Ireland
  • Posts: 1806
    • View Profile
Re: Fault code identification.
« Reply #3 on: 04 April 2013, 21:18:13 »

Thanks .
I last changed it in '06 , I think ......... :-\
On order . :y
Logged
Pages: [1]   Go Up
 

Page created in 0.119 seconds with 22 queries.