Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please play nicely.  No one wants to listen/read a keyboard warriors rants....

Pages: [1] 2 3  All   Go Down

Author Topic: Here We Go Again.  (Read 888 times)

0 Members and 1 Guest are viewing this topic.

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Here We Go Again.
« on: 18 June 2018, 20:23:09 »

Fitted new heater blower hedgehog weekend before last and fan and climate has worked faultlessly since then.

On way home from work today blower started making noise like something had got caught in vent like you get with a leaf or similar,but blower was working all speeds .


Pulled onto driveway and as turned radio off couldn't hear fan motor running.Further investigation  back to square 1 from 2 weeks ago.


Fan will not function on any setting now and when tried to increase fan speed on cc panel tell tale indicator increases as if fan is running but then after a few seconds dissapears as before.


Could a brand new hedgehog of failed so quickly?..is motor now jamming and causing short somewhere as all fuses intact .


Any ideas guys  :o
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10907
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #1 on: 18 June 2018, 21:39:37 »

Climate panel ;)
Logged
Onanists always think outside the box.

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #2 on: 19 June 2018, 07:37:25 »

Remember you suggesting that possibly was the fault before,just seems strange though replacing the hedgehog/then works faultlessly for over a week.

Is there any tests that can be done or is it just replace with another and see what happens ?
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10907
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #3 on: 19 June 2018, 09:25:11 »

Tech 2 would show an electronic issue, but not a physical one...

Swapping it out is a reasonably effective test solution. ;)

Would probably also pay you to run the battery/alternator test as per Kevin's guide... Could be a precursor to a larger problem  :-\
Logged
Onanists always think outside the box.

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #4 on: 19 June 2018, 09:43:49 »

Thanks Al,

Will get on it at the weekend now,and run through Kevin,s diagnostic checks.Alternator renewed this year and battery previous so hope it something straight forward...and cheap  ;D
Logged

Fuse 19

  • Administrator
  • *********
  • Offline Offline
  • Gender: Male
  • West Bridgford
  • Posts: 32241
  • Git!
    • View Profile
Re: Here We Go Again.
« Reply #5 on: 19 June 2018, 11:31:05 »

Connect 12V directly to the fan first
Logged

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #6 on: 19 June 2018, 15:06:24 »

Did that weekend before last ,Mark,before I replaced the hedgehog.

Ran like a "swiss watch" with 12 volts constant so all is fine with that part ..

Even odder thing is I went out to work this morning.Started and no fan at all...messed about with temp settings low to high..left on high for a minute or so and normal service has been resumed with fan running now at all temperature settings and on auto controls air up and down as it should.

A true intermittent fault and chasing myself in circles now.Will go with the Doctors thought and replace the climate panel with a known working unit and see what that tells ...if anything
Logged

Kevin Wood

  • Global Moderator
  • *****
  • Offline Offline
  • Gender: Male
  • Alton, Hampshire
  • Posts: 34576
    • 3.2 MV6 (LPG), Westfield
    • View Profile
Re: Here We Go Again.
« Reply #7 on: 19 June 2018, 15:24:31 »

I wonder if water ingress killed the hedgehog, and has now caused the motor bearings to fail?

Then again, could also be a loose connection.

As said, apply 12v direct to the motor and see if it works reliably that way. It's possible that the bearings have got a bit tight and it won't now start at low speed, or it draws more current than the hedgehog can supply.
Logged
Tech2 services currently available. See TheBoy's price list: http://theboy.omegaowners.com/

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #8 on: 19 June 2018, 16:49:37 »

That's an interesting theory ,Kevin,although I did thoroughly check scuttle area/carpet and the likes for any sign of water ingress and nothing found.When I first got the car I actually removed the rubber drain bung in the nearside wing area so in theory it should never block ,but do seem to remember a while back we had rain like the tropics so maybe that was the start of things. :-[

Actually thinking aloud now I do seem to remember yesterday the fan did make a noise like a leaf or similar was stuck inside 1 of the vents but it did clear and with radio on I must of just forgotten about it.Maybe your suggestion of the bearings starting to dry out is a sound one. :y

Assume to attend to this properly the fan motor assembly needs removing or can I just aim some WD40 or similar in the general area and hope it does the job. :).Could it be accessed from the pollen filter housing
Logged

Bigron

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Witham, Essex
  • Posts: 4194
    • Omega 2.6 V6 Auto '51 Reg
    • View Profile
Re: Here We Go Again.
« Reply #9 on: 19 June 2018, 17:22:56 »

The PTFE-loaded version of WD40 is non-conductive and would be better for this job. From memory, I think the straw from the cannister will reach the motor b earing, so good luck.  :y

Ron.
Logged

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #10 on: 19 June 2018, 17:58:04 »

Go call Ron.

Just concerned spraying cannister into the motor area then ending up with a mouth full of oil when fan is on in car  ;D
Logged

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #11 on: 19 June 2018, 18:01:12 »

Sorry Ron..meant to say Good :y

Found an aerosol can in shed of PTFE with tube on it ..could rig up an extended section Im sure so might give that a whirl before pulling the thing to bits ..again  >:(
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10907
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #12 on: 19 June 2018, 19:49:23 »

You can just about see the end of the shaft from the pollen filter housing ;)

iirc, I used the dipstick or a finger to get a few drops of oil onto the shaft...

But...

You know if it's an issue because there's the faintest squeak but only on the lowest setting. Also in your reply to Mark, you indicated that with 12v applied direct it ran without issue ;)
Logged
Onanists always think outside the box.

biggriffin

  • Omega Lord
  • *******
  • Offline Offline
  • huntingdon, Hoof'land
  • Posts: 7474
    • 02 3.2 mv6 estate.
    • View Profile
Re: Here We Go Again.
« Reply #13 on: 19 June 2018, 20:05:32 »

Blower motor.
Logged
Hoof'land storeman..

Omega is a barge not a dtm-touren-wagen

omegod

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • liverpool
  • Posts: 4016
    • 2017 Seat Ateca
    • View Profile
Re: Here We Go Again.
« Reply #14 on: 19 June 2018, 20:47:31 »

I have a good blower motor here Amba should you need one
Logged
Happy to do Omega servicing etc around Merseyside,cruise activation, airbag lights sorted too...
Pages: [1] 2 3  All   Go Up
 

Page created in 0.161 seconds with 21 queries.