Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please check the Forum Guidelines at the top of the Newbie section

Pages: 1 2 3 [All]   Go Down

Author Topic: Here We Go Again.  (Read 885 times)

0 Members and 1 Guest are viewing this topic.

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Here We Go Again.
« on: 18 June 2018, 20:23:09 »

Fitted new heater blower hedgehog weekend before last and fan and climate has worked faultlessly since then.

On way home from work today blower started making noise like something had got caught in vent like you get with a leaf or similar,but blower was working all speeds .


Pulled onto driveway and as turned radio off couldn't hear fan motor running.Further investigation  back to square 1 from 2 weeks ago.


Fan will not function on any setting now and when tried to increase fan speed on cc panel tell tale indicator increases as if fan is running but then after a few seconds dissapears as before.


Could a brand new hedgehog of failed so quickly?..is motor now jamming and causing short somewhere as all fuses intact .


Any ideas guys  :o
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10869
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #1 on: 18 June 2018, 21:39:37 »

Climate panel ;)
Logged
Onanists always think outside the box.

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #2 on: 19 June 2018, 07:37:25 »

Remember you suggesting that possibly was the fault before,just seems strange though replacing the hedgehog/then works faultlessly for over a week.

Is there any tests that can be done or is it just replace with another and see what happens ?
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10869
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #3 on: 19 June 2018, 09:25:11 »

Tech 2 would show an electronic issue, but not a physical one...

Swapping it out is a reasonably effective test solution. ;)

Would probably also pay you to run the battery/alternator test as per Kevin's guide... Could be a precursor to a larger problem  :-\
Logged
Onanists always think outside the box.

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #4 on: 19 June 2018, 09:43:49 »

Thanks Al,

Will get on it at the weekend now,and run through Kevin,s diagnostic checks.Alternator renewed this year and battery previous so hope it something straight forward...and cheap  ;D
Logged

Fuse 19

  • Administrator
  • *********
  • Offline Offline
  • Gender: Male
  • West Bridgford
  • Posts: 32241
  • Git!
    • View Profile
Re: Here We Go Again.
« Reply #5 on: 19 June 2018, 11:31:05 »

Connect 12V directly to the fan first
Logged

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #6 on: 19 June 2018, 15:06:24 »

Did that weekend before last ,Mark,before I replaced the hedgehog.

Ran like a "swiss watch" with 12 volts constant so all is fine with that part ..

Even odder thing is I went out to work this morning.Started and no fan at all...messed about with temp settings low to high..left on high for a minute or so and normal service has been resumed with fan running now at all temperature settings and on auto controls air up and down as it should.

A true intermittent fault and chasing myself in circles now.Will go with the Doctors thought and replace the climate panel with a known working unit and see what that tells ...if anything
Logged

Kevin Wood

  • Global Moderator
  • *****
  • Offline Offline
  • Gender: Male
  • Alton, Hampshire
  • Posts: 34567
    • 3.2 MV6 (LPG), Westfield
    • View Profile
Re: Here We Go Again.
« Reply #7 on: 19 June 2018, 15:24:31 »

I wonder if water ingress killed the hedgehog, and has now caused the motor bearings to fail?

Then again, could also be a loose connection.

As said, apply 12v direct to the motor and see if it works reliably that way. It's possible that the bearings have got a bit tight and it won't now start at low speed, or it draws more current than the hedgehog can supply.
Logged
Tech2 services currently available. See TheBoy's price list: http://theboy.omegaowners.com/

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #8 on: 19 June 2018, 16:49:37 »

That's an interesting theory ,Kevin,although I did thoroughly check scuttle area/carpet and the likes for any sign of water ingress and nothing found.When I first got the car I actually removed the rubber drain bung in the nearside wing area so in theory it should never block ,but do seem to remember a while back we had rain like the tropics so maybe that was the start of things. :-[

Actually thinking aloud now I do seem to remember yesterday the fan did make a noise like a leaf or similar was stuck inside 1 of the vents but it did clear and with radio on I must of just forgotten about it.Maybe your suggestion of the bearings starting to dry out is a sound one. :y

Assume to attend to this properly the fan motor assembly needs removing or can I just aim some WD40 or similar in the general area and hope it does the job. :).Could it be accessed from the pollen filter housing
Logged

Bigron

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Witham, Essex
  • Posts: 4184
    • Omega 2.6 V6 Auto '51 Reg
    • View Profile
Re: Here We Go Again.
« Reply #9 on: 19 June 2018, 17:22:56 »

The PTFE-loaded version of WD40 is non-conductive and would be better for this job. From memory, I think the straw from the cannister will reach the motor b earing, so good luck.  :y

Ron.
Logged

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #10 on: 19 June 2018, 17:58:04 »

Go call Ron.

Just concerned spraying cannister into the motor area then ending up with a mouth full of oil when fan is on in car  ;D
Logged

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #11 on: 19 June 2018, 18:01:12 »

Sorry Ron..meant to say Good :y

Found an aerosol can in shed of PTFE with tube on it ..could rig up an extended section Im sure so might give that a whirl before pulling the thing to bits ..again  >:(
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10869
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #12 on: 19 June 2018, 19:49:23 »

You can just about see the end of the shaft from the pollen filter housing ;)

iirc, I used the dipstick or a finger to get a few drops of oil onto the shaft...

But...

You know if it's an issue because there's the faintest squeak but only on the lowest setting. Also in your reply to Mark, you indicated that with 12v applied direct it ran without issue ;)
Logged
Onanists always think outside the box.

biggriffin

  • Omega Lord
  • *******
  • Offline Offline
  • huntingdon, Hoof'land
  • Posts: 7469
    • 02 3.2 mv6 estate.
    • View Profile
Re: Here We Go Again.
« Reply #13 on: 19 June 2018, 20:05:32 »

Blower motor.
Logged
Hoof'land storeman..

Omega is a barge not a dtm-touren-wagen

omegod

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • liverpool
  • Posts: 4015
    • 2017 Seat Ateca
    • View Profile
Re: Here We Go Again.
« Reply #14 on: 19 June 2018, 20:47:31 »

I have a good blower motor here Amba should you need one
Logged
Happy to do Omega servicing etc around Merseyside,cruise activation, airbag lights sorted too...

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #15 on: 19 June 2018, 21:07:01 »

Thanks Jon. :y..have 1 from previous issue on last omega so if need be will try that first  :y

Al..yes I put 12 volts across motor weekend before last before I changed hedgehog and fan ran smooth and silent but as on full chat difficult to tell if lower speeds or start on low settings is a tad rough.
Like the idea of using the dipstick though so thanks for that suggestion.


Will see how next few days go and then make a plan of attack,but cant see any harm in trying abit of oil in the meantime
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10869
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #16 on: 19 June 2018, 22:06:11 »

I almost certainly have a climate panel in stock if required  ;)
Logged
Onanists always think outside the box.

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #17 on: 19 June 2018, 22:21:29 »

Cheers Al...unbelievably I also have found one in my stock of "maybe useful spares" so will try the oil first and see if that removes the intermittent issues of yesterday,but appreciate you guys offering the bits  :y

Today all is behaving its self again 8)
Logged

cam.in.head

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • West yorkshire
  • Posts: 601
    • omega cdx 2.6 auto
    • View Profile
Re: Here We Go Again.
« Reply #18 on: 20 June 2018, 00:01:57 »

Try make sure the oil reaches the bearings only.do not get any onto the commutator where the brushes run.i think to do this you may have to remove the fan/motor itself to get to both ends. (Although you may be able to reach in and spin the fan to see if it is stiff or not)As suggested try12v to motor when its playing up and check connections are sound to motor and hedgehog.
Logged

Kevin Wood

  • Global Moderator
  • *****
  • Offline Offline
  • Gender: Male
  • Alton, Hampshire
  • Posts: 34567
    • 3.2 MV6 (LPG), Westfield
    • View Profile
Re: Here We Go Again.
« Reply #19 on: 20 June 2018, 09:30:18 »

Getting to the bearing on the commutator end of the motor isn't too bad, but the bearing on the other end would require it to be removed from the car and the fan removed from the motor shaft, IME, which can be a bit of a challenge.
Logged
Tech2 services currently available. See TheBoy's price list: http://theboy.omegaowners.com/

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #20 on: 20 June 2018, 09:57:28 »

Have a spare fan which seems to turn freely.

When I checked original fan it did move quite freely and with 12 volts it burst into live,although this doesn't rule out slight sticking from slow start though.

My plan is to remove pollen filter and see if I can get a few drops of oil onto the hopefully visible shaft end and go from there .

If that doesn't work I do have all the bits to replace..although as suggested possibly the hedgehog may not like trying to start a slightly sticking fan motor and that may be a further issue despite just being replaced
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10869
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #21 on: 20 June 2018, 13:54:03 »

Random fan control and a fan which works with power applied, coupled with a new hedgehog suggests a control problem rather than a fan one...

Dry fan bearings result in an almost permanent 'hamster wheel' type squeak, initially at low speed, rather 'I thought I heard something when I first turned it on but not sure if it was paranoia or the radio' noises...  ;)
Logged
Onanists always think outside the box.

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10869
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #22 on: 20 June 2018, 13:54:57 »

Besides, it's only one radio and three screws to swap the panel out ;D
Logged
Onanists always think outside the box.

TD

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Swindon
  • Posts: 1152
    • Now a 2.0TD Ford
    • View Profile
Re: Here We Go Again.
« Reply #23 on: 20 June 2018, 17:15:19 »

Ive had a blower motor before, that would run fine with 12v directly applied to it, but wouldn't run driven by the hedgehog.
The cause of the problem was the commutator had become blackened/carbonised by the brushes.
Once I had cleaned the commutator with wire wool, it behaved itself and ran fine with the hedgehog  :y

So maybe that's your problem  :-\
Logged

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #24 on: 20 June 2018, 17:34:36 »

Loads of options,which I,m greatful for.

Plan is to try and get some lubrication on the existing fan top bearings through the pollen filter access , and then see if the issues return.If that solves it then so be and good.

If not then I intend removing the existing fan and comparing its free movement and running on 12 volts with spare I have.If that shows a major difference then think fan is probably due replacing.

Should the existing fan seem to compare similar to that which I have and both are free moving I intend replacing the lot...fan/climate control as have both to hand and whilst its all apart then think the effort involved then is less.
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10869
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #25 on: 20 June 2018, 19:08:28 »

Would be better to try one thing, if that doesn't work swap it back out and try the next thing...

If changing both doesn't work, then you have no way of knowing which part is the problem... ;)
Logged
Onanists always think outside the box.

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #26 on: 20 June 2018, 20:54:33 »

Agree Al,and under most situations I would prefer to diagnose the root cause and fix problem,not just change parts for the sake of it.

Given I have both a spare blower motor and a climate panel and as the fault is very intermittent I could possible just replace the climate panel or blower to find a day/week /month or maybe never the fault reappears,and then end up pulling things apart again.

As I know the hedgehog is new and seems to be working as it should that is the 3rd of the 3 links in the chain,I will if need be after getting the easier possible fix tried first..bit of lubrication..just replace 1 and 2 and be done with .


Thanks for guidance though ...can,t afford the time and effort pulling things apart on a regular basis.
Logged

TheBoy

  • Administrator
  • *********
  • Offline Offline
  • Gender: Male
  • Brackley, Northants
  • Posts: 97502
  • Millennium Man
    • The missus mad
    • View Profile
Re: Here We Go Again.
« Reply #27 on: 21 June 2018, 17:30:46 »

Never seen a climate panel fail in that way, so I'd go for proper diagnosis.
Logged
I don't tolerate bickering, and I'm always grumpy.
And Lizzie Zoom says I'm a heartless bastid...and she's absolutely correct!

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #28 on: 26 June 2018, 21:40:32 »

Fan motor removed at the weekend and found that part of 1 of the blades had a broken vane and think the broken bit had a some point either jammed the motor and burnt the resistor out or had caused it to run slower putting extra load on electrics.

Anyway replacement fan blower fitted and no further issues.

Thanks all for advise and guidance  :y
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10869
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Here We Go Again.
« Reply #29 on: 26 June 2018, 22:13:13 »

Job jobbed then :y
Logged
Onanists always think outside the box.

amba

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Medway towns
  • Posts: 4323
    • 2003.BLACK 3.2 ELITE
    • View Profile
Re: Here We Go Again.
« Reply #30 on: 27 June 2018, 13:22:12 »

Hope so  :y..seems to be working fine and no rough noises so fingers crossed but thanks for advise :)
Logged
Pages: 1 2 3 [All]   Go Up
 

Page created in 0.18 seconds with 22 queries.