Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Search the maintenance guides for answers to 99.999% of Omega questions

Pages: 1 2 [All]   Go Down

Author Topic: No heating/ tepid  (Read 815 times)

0 Members and 1 Guest are viewing this topic.

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
No heating/ tepid
« on: 07 October 2018, 12:04:30 »

Hi
I have searched through the topics and have found lots of help, but I need a bit more if possible.

I have very tepid heating. I have changed the HBV. I have flushed out the heater matrix. Both pipes running into the matrix are now hot but no heat.
I ask, the 2 pipes that run into the heater matrix, can you tell me their routing, where they go to?
The 3 pipes that go into the HBV, where do they go to?
Is it likely the heater matrix is defective? is this the last place to check or change.
I ask pipework routing just in case I put them on the wrong connectors.
The 2 pipes that go into the matrix, what is the item they go into after the matrix.
I cannot find a heater pipe layout plan
Many thanks
Mick
Logged

Nick W

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Chatham, Kent
  • Posts: 6450
  • Rover Metro 1.8VVC
    • 3.0l Elite estate
    • View Profile
Re: No heating/ tepid
« Reply #1 on: 07 October 2018, 12:32:14 »

If you have hot water going to the matrix but no heat from it, then it's blocked. Flushing it can help, but won't solve the problem.
I had to do mine each winter, yet it took over 30minutes to get warm. When I fitted a new matrix, the heater got hot in about 1.5miles.
Curiosity made me remove the end cap off the old matrix, and 3/4 of the tubes were so tightly packed with silt that I couldn't poke lock wire down them.
A new matrix costs less than £20, and even though it's horrible job to change following the OOF guide I would do that rather than waste time flushing another.


The two heater pipes than run through the bulkhead after the HBV go directly to and from the matrix; there is nothing else in the circuit.
« Last Edit: 07 October 2018, 12:33:55 by Nick W »
Logged

Chazza12

  • Intermediate Member
  • ***
  • Offline Offline
  • Gender: Male
  • south yorkshire
  • Posts: 328
    • 1996 2.0 16v CD estate
    • View Profile
Re: No heating/ tepid
« Reply #2 on: 07 October 2018, 13:56:59 »

If you have a few day you not using car empty the water out of the heater and put a full bottle of Coca-Cola in there with 6 caps of string vinegar and leave it in there a few days . And the flush it out a good few times forward and backwards out in to a pan and filter it out to see if it worked at removing the build up.  Did it on a old rad and left it for a week and was completely cleans out  it had been sat in none moving vehicle for 15 years.  Donít worry about it fizzing itís jut bubbles inside the coke and vinegar. See if it works for you did not harm the rad I did it on.
Logged

robson

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Nr Ashford Kent
  • Posts: 1557
    • 2.6 facelift 2003
    • View Profile
Re: No heating/ tepid
« Reply #3 on: 07 October 2018, 14:05:28 »

you mean strong vinegar?
Logged

robson

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Nr Ashford Kent
  • Posts: 1557
    • 2.6 facelift 2003
    • View Profile
Re: No heating/ tepid
« Reply #4 on: 07 October 2018, 14:10:30 »

what size bottle of coke Pepsi or coka.?
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10818
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: No heating/ tepid
« Reply #5 on: 07 October 2018, 14:43:50 »

Coke is one of the most corrosive products you can consume ;D

The bubbles aren't the CO2 from the coke, they're the direct result of the chemical reaction occurring as the coke dissolves the radiator and its contents  ::)

It will do the job, but do not leave it more than a couple of days as once it has finished dissolving the scale deposits, it will start on the alloys and eventually the steel :y
Logged
Onanists always think outside the box.

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #6 on: 07 October 2018, 17:42:46 »

Gents, many thanks for your replies, much appreciated.
I will go for the replacement as alot of rubbish came out during flushing.
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10818
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: No heating/ tepid
« Reply #7 on: 07 October 2018, 19:18:23 »

Carefully follow the short cut guide and you won't go far wrong :y
Logged
Onanists always think outside the box.

Migv6

  • Omega Lord
  • *******
  • Offline Offline
  • Webs End.
  • Posts: 5047
    • 3.2 Elite & Merc 190D.
    • View Profile
Re: No heating/ tepid
« Reply #8 on: 09 October 2018, 13:05:29 »

Use Fernox to clean the system out.  :y
Logged
Wish I didn't know now, what I didn't know then.

woojtoos

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Poland
  • Posts: 7
    • Opel Omega Bfl 2,5dti
    • View Profile
Re: No heating/ tepid
« Reply #9 on: 11 October 2018, 08:08:06 »

Hello,

You can also try to reset climatronic (I have similar problem that my heating was rather bad and it worked).
Reset procedure:
- ignition on
- fan speed low (so you can hear flaps moving)
- press both Auto + Off for ~5sec
Logged

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #10 on: 15 October 2018, 16:51:13 »

Hi, well, changed the matrix. I have hot air when set to cold and tepid when set to cold.
Has anyone a picture of the pipework from the matrix to the? and from the HBV to the?

Basically where ALL the heater pipes run from and too?

When I bought the car someone had run a wire from where the pipes run from a pump? attached to the inner drivers wing across the front to a vacuum valve, and into the relay box.

I also got antifreeze smell and acrid smoke from the bonnet whilst heater was on.
I am at a loss, and if I knew what all the components and where they are situated were would really help.
I cannot find a workshop manual for this car, does one exist?

Thanks again all.

Mick
Logged

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #11 on: 15 October 2018, 16:53:25 »

Forgot to say, hot air in footwell, but cool air from the rear seat vent.
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10818
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: No heating/ tepid
« Reply #12 on: 15 October 2018, 16:58:02 »

Haynes do one.  :y

Sounds like you have plumbed the hbv in backwards.

Smoke is never a good sign. But diagnosis over the phone/tinterweb won't work with previous butchery :-\

One for Serek in Huntingdon given your location.
« Last Edit: 15 October 2018, 17:00:47 by Doctor Gollum »
Logged
Onanists always think outside the box.

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #13 on: 15 October 2018, 20:39:22 »

Is Haynes for the older Omega, I cant find one for the 03 years?
How do I know if plumbed backwards? has anyone the pipe order and where they go too?

Thanks for all the advice
Mick
Logged

Tick Tock

  • Intermediate Member
  • ***
  • Offline Offline
  • Gender: Male
  • Hereford
  • Posts: 415
    • 2.5 V6 Facelift Estate
    • View Profile
Re: No heating/ tepid
« Reply #14 on: 15 October 2018, 20:42:54 »

Not the best drawing in the world, but may be of help. Includes pump for winter pack option.
Logged
Omega 2.5 V6 Facelift Estates, a CD & a CDX both in the rare star silver colour.

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #15 on: 15 October 2018, 20:52:43 »

Tick Tock, that's a great help, will look at tomorrow. Many thanks
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10818
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: No heating/ tepid
« Reply #16 on: 15 October 2018, 21:37:20 »

Is Haynes for the older Omega, I cant find one for the 03 years?
How do I know if plumbed backwards? has anyone the pipe order and where they go too?

Thanks for all the advice
Mick
And? They're fundamentally identical  ::)

Put another way I wouldn't have bothered to suggest it if it didn't answer your question  ;)
Logged
Onanists always think outside the box.

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #17 on: 15 October 2018, 22:19:24 »

Doctor, apologies, I didnt mean to disbelieve or doubt, just my lack of knowledge. Thanks
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10818
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: No heating/ tepid
« Reply #18 on: 16 October 2018, 09:39:50 »

Doctor, apologies, I didnt mean to disbelieve or doubt, just my lack of knowledge. Thanks
Nowt to apologise for, it was a pretty blunt reply.

For future reference, Haynes covers the 4 pot 8 and 16v, and 2.5/3.0 including decent wiring diagrams.

The V6 is the same across the board except that 2.6/3.2 are drive by wire: no throttle cable or plug leads: instead a coil pack for each bank; it's all electronic. Also no secondary air injection or exhaust gas recirculation, so less plumbing... But same camcover, cambelt, fuel and cooling systems.

2.2 is effectively a stroked, iirc, 2.0 16v, same heads and gaskets and same layout... Only difference is again that the engine is DBW, so no throttle cable and a coil pack instead of leads.

Drivetrain is identical from '93-'03, as is the basic body shell. Interior trim and body bumpers/cosmetics are all that separate a '98 3.0 from a '00 one :y

The wiring is slightly different on facelift cars, but the later diagrams in Haynes are still accurate enough to get a feel for what's going on.

Between the Maintenance Guides here and Haynes, you can't go too far wrong :y
Logged
Onanists always think outside the box.

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #19 on: 16 October 2018, 19:35:35 »

Doctor,

Thanks, and thanks ALL, I will get the manual

I will let you know of my outcome later.

Thanks
Logged

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #20 on: 19 October 2018, 18:53:31 »

Hi
I checked all the pipes and they all go to the correct places. I will start her up tomorrow and see what happens. I will post the results here. Thanks again
Logged

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #21 on: 20 October 2018, 11:13:04 »

Hello again,
Update
1/ Reservoir tank was half empty, topped up. Maybe due to air lock and system drained for matrix changed. All seems ok after full static and road testing.
2/ There is minor  milky fluid in the oil filler cap, engine stays at 85deg, ( do I have to be concerned)
3/ Tested the heating and whether it is in hi or lo mode the heat temp does not change (ideas)
4/ Reservoir tanks stays ambient temperature ( should it be hot or cold)
5/ If I push the windscreen heater button it does not seem to do anything, I just get a minor cool draft on the screen. (what could cause these issues)
6/ I changed the HBV, Matrix, checked pipework correctly routed.

Any thoughts? sorry for the questions.
Regards

Mick
Logged

Nick W

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Chatham, Kent
  • Posts: 6450
  • Rover Metro 1.8VVC
    • 3.0l Elite estate
    • View Profile
Re: No heating/ tepid
« Reply #22 on: 20 October 2018, 11:21:56 »

Engine temperature is a bit low, and does it reach that in about a mile's driving?


How is the fuel economy?


These are suggestive of a faulty thermostat.


But you also need to check your vacuum pipes.
Logged

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #23 on: 20 October 2018, 11:36:24 »

Hi Nick
It did appear to get to 80 deg quite quickly.
it is giving 22.5mpg but this around town as we do not do much motorway driving

Thermostat, thought about that but didnt know what effects it would have on other areas.

The pipes from the heater matrix go to a pump. If I put my hand on it, it seems not to be vibrating, should it?
Logged

Nick W

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Chatham, Kent
  • Posts: 6450
  • Rover Metro 1.8VVC
    • 3.0l Elite estate
    • View Profile
Re: No heating/ tepid
« Reply #24 on: 20 October 2018, 12:23:14 »

I was averaging 24mpg from my 3.0l estate on an urban commute. That dropped noticeably when the thermostat failed.


You've already replaced the heater's components that cause your lack of cabin heat.


The thermostat is a £15 part(although there are other small costs) and is an acceptable failure at the age/mileage of these cars.


The heater matrix relies on coolant circulated by the engine-driven water pump. The electric pumps are for auxiliary functions, like providing heat when the engine isn't running. Which is a nice idea, but not particularly useful.
Logged

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #25 on: 20 October 2018, 14:52:18 »

Thermostat on order

Will let you know the outcome.

Thanks again.
Logged

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #26 on: 31 October 2018, 16:42:24 »

Update, took car to garage. He completed a full test and concluded exhaust gases were mixing with the coolant. The coolant system was over pressurising.Does anyone know someone who could complete the work, I have been quoted £1300 plus parts. I live in Hertfordshire. Regards, Mick
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 10818
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: No heating/ tepid
« Reply #27 on: 31 October 2018, 16:51:11 »

Serek in Huntingdon is probably your nearest bet :y
Logged
Onanists always think outside the box.

TheBoy

  • Administrator
  • *********
  • Offline Offline
  • Gender: Male
  • Brackley, Northants
  • Posts: 97482
  • Millennium Man
    • The missus mad
    • View Profile
Re: No heating/ tepid
« Reply #28 on: 31 October 2018, 17:16:50 »

That wouldn't cause poor heating.

Try Serek - www.sos-automotive.com - although that now redirects to an Arsebook site (but number visible, even if you're not an Arsebook member)
Logged
I don't tolerate bickering, and I'm always grumpy.
And Lizzie Zoom says I'm a heartless bastid...and she's absolutely correct!

noknowledgemike

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • hertfordshire
  • Posts: 15
    • omega 2.6 estate
    • View Profile
Re: No heating/ tepid
« Reply #29 on: 31 October 2018, 17:23:07 »

Thanks all
Logged
Pages: 1 2 [All]   Go Up
 

Page created in 0.172 seconds with 22 queries.