Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please play nicely.  No one wants to listen/read a keyboard warriors rants....

Pages: [1]   Go Down

Author Topic: Plenum - multiram electrical connector...  (Read 338 times)

0 Members and 1 Guest are viewing this topic.

JDX

  • Intermediate Member
  • ***
  • Offline Offline
  • Gender: Male
  • North Essex
  • Posts: 285
    • '02 2.2dti CDX estate
    • View Profile
Plenum - multiram electrical connector...
« on: 27 December 2018, 15:40:17 »

If the multiram electrical connector plug was not connected together properly, what would be the result? Would the eml stay on? Would it produce a fault code?
Logged

Nick W

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Chatham, Kent
  • Posts: 7161
  • Rover Metro 1.8VVC
    • 3.0l Elite estate
    • View Profile
Re: Plenum - multiram electrical connector...
« Reply #1 on: 27 December 2018, 15:45:06 »

Yes to the last two questions. Plugging it in correctly(it only goes on way though) resets the EML
Logged

JDX

  • Intermediate Member
  • ***
  • Offline Offline
  • Gender: Male
  • North Essex
  • Posts: 285
    • '02 2.2dti CDX estate
    • View Profile
Re: Plenum - multiram electrical connector...
« Reply #2 on: 27 December 2018, 15:55:57 »

Yes to the last two questions. Plugging it in correctly(it only goes on way though) resets the EML
Thanks, very interesting. A couple of weeks ago I put new spark plugs in, once I had sucked out all the water in the sp holes on the passenger side. I really struggled to get the electrical plug back on & I wasn't entirely happy that I had done it right. I decided to have some more fun today, taking the plenum off, in part to check out the plug - somehow I had managed to bend one of the connector pins & so it wasn't on properly  :-[
Things are going in the right direction  ;D

Logged

terry paget

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Midsomer Norton Somerset
  • Posts: 4006
    • 1 Omega 3 Astras 1 Vectra
    • View Profile
Re: Plenum - multiram electrical connector...
« Reply #3 on: 29 December 2018, 15:18:34 »

Yes to the last two questions. Plugging it in correctly(it only goes on way though) resets the EML
Thanks, very interesting. A couple of weeks ago I put new spark plugs in, once I had sucked out all the water in the sp holes on the passenger side. I really struggled to get the electrical plug back on & I wasn't entirely happy that I had done it right. I decided to have some more fun today, taking the plenum off, in part to check out the plug - somehow I had managed to bend one of the connector pins & so it wasn't on properly  :-[
Things are going in the right direction  ;D
I have always struggled with that plug. Now I always unplug it after removing the plenum, and replace it before relocating the plenum.
Logged
Pages: [1]   Go Up
 

Page created in 0.114 seconds with 22 queries.