Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Search the maintenance guides for answers to 99.999% of Omega questions

Pages: [1] 2  All   Go Down

Author Topic: looking for help\advise please ?  (Read 292 times)

0 Members and 1 Guest are viewing this topic.

Vectrahed

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Ireland
  • Posts: 22
    • Vectra C 1.8 sri/2.5 v6 B
    • View Profile
looking for help\advise please ?
« on: 11 June 2019, 20:53:10 »

Hi all. vectra 2.5 v6 question if anyone can help.

have been doing bits to the car over the last few weeks, last thing i replaced was a solanoid valve on the inlet. car started as normal after that.

next day i took the car out of the underground carpark and parked it outside my apartment all was fine.

2 hours later it wouldnt start. battery is fine but the engine made no sound at all, did not even try to turn over, dead as a dodo as they say.

I removed the battery, had a fiddle here and there, battery back in and it tried to turn over but seems something is not letting it fire into life.

now this did happen before and i just removed the battery for a few mins and when put it back it started fine but as mentioned it just wont fire up now and has me stumped

hope to get some help as to where to start looking

Thanks
Logged

dave the builder

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Derbyshire
  • Posts: 2001
    • omega b2 2.6 cdxi
    • View Profile
Re: looking for help\advise please ?
« Reply #1 on: 11 June 2019, 21:02:04 »

ID40 chip in the key ? was the spanner light flashing when you tried to crank it ?(immobilizer)
remove key from keyring if you have other keys and fobs on ,try key both ways up
could also be a duff starter solenoid
Logged

Vectrahed

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Ireland
  • Posts: 22
    • Vectra C 1.8 sri/2.5 v6 B
    • View Profile
Re: looking for help\advise please ?
« Reply #2 on: 11 June 2019, 21:30:35 »

ID40 chip in the key ? was the spanner light flashing when you tried to crank it ?(immobilizer)
remove key from keyring if you have other keys and fobs on ,try key both ways up
could also be a duff starter solenoid


Im even more stumped now haha the bloody thing only went and started up just there, ran it for a few mins up and down the road, took it back underground and switched it off. started it a second time and it fired up as per norm  ???
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 12989
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: looking for help\advise please ?
« Reply #3 on: 11 June 2019, 21:32:07 »

Crank sensor :-\

That said, it would still crank...

The Omega can be a bit sensitive if you throw the key in and try to crank it immediately. Possibly a sign that the ignition switch is on its way out :-\
Logged
Onanists always think outside the box.

dave the builder

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Derbyshire
  • Posts: 2001
    • omega b2 2.6 cdxi
    • View Profile
Re: looking for help\advise please ?
« Reply #4 on: 11 June 2019, 21:41:10 »

if you can, read the stored fault codes ,just in case  :y

Crank sensor :-\

That said, it would still crank...

The Omega can be a bit sensitive if you throw the key in and try to crank it immediately. Possibly a sign that the ignition switch is on its way out :-\

Had an astra that the tip of the ignition barrel spindle snapped off in the switch ,also had an ignition switch with burnt out contact pad on another car  :y
Logged

Vectrahed

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Ireland
  • Posts: 22
    • Vectra C 1.8 sri/2.5 v6 B
    • View Profile
Re: looking for help\advise please ?
« Reply #5 on: 11 June 2019, 21:48:46 »

if you can, read the stored fault codes ,just in case  :y

Crank sensor :-\

That said, it would still crank...

The Omega can be a bit sensitive if you throw the key in and try to crank it immediately. Possibly a sign that the ignition switch is on its way out :-\

Had an astra that the tip of the ignition barrel spindle snapped off in the switch ,also had an ignition switch with burnt out contact pad on another car  :y


Have no way to read codes mate
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 12989
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: looking for help\advise please ?
« Reply #6 on: 11 June 2019, 22:24:19 »

Paper clip test ;)
Logged
Onanists always think outside the box.

Nick W

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Chatham, Kent
  • Posts: 7080
  • Rover Metro 1.8VVC
    • 3.0l Elite estate
    • View Profile
Re: looking for help\advise please ?
« Reply #7 on: 11 June 2019, 23:17:08 »

Im even more stumped now haha the bloody thing only went and started up just there, ran it for a few mins up and down the road, took it back underground and switched it off. started it a second time and it fired up as per norm  ???


You flooded it, by not letting it run for long enough for the cold start enrichment to turn off. Classic symptoms.
Next time, either let it idle for a few minutes, or drive it around the block before turning it off
Logged

Andy B

  • Get A Life!!
  • **********
  • Online Online
  • Gender: Male
  • Bury Lancs
  • Posts: 36306
    • R320 TDM850 SmartRoadster
    • View Profile
Re: looking for help\advise please ?
« Reply #8 on: 11 June 2019, 23:27:23 »

.....
You flooded it, by not letting it run for long enough for the cold start enrichment to turn off. Classic symptoms.
Next time, either let it idle for a few minutes, or drive it around the block before turning it off

apparently a regular recovery services call out around Christmas time when cars get moved a little to let relatives' cars on/off a drive etc
Logged

Nick W

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Chatham, Kent
  • Posts: 7080
  • Rover Metro 1.8VVC
    • 3.0l Elite estate
    • View Profile
Re: looking for help\advise please ?
« Reply #9 on: 11 June 2019, 23:31:16 »

.....
You flooded it, by not letting it run for long enough for the cold start enrichment to turn off. Classic symptoms.
Next time, either let it idle for a few minutes, or drive it around the block before turning it off

apparently a regular recovery services call out around Christmas time when cars get moved a little to let relatives' cars on/off a drive etc


Recently cleaned cars are another giveaway.
Logged

Andy B

  • Get A Life!!
  • **********
  • Online Online
  • Gender: Male
  • Bury Lancs
  • Posts: 36306
    • R320 TDM850 SmartRoadster
    • View Profile
Re: looking for help\advise please ?
« Reply #10 on: 11 June 2019, 23:50:00 »

.....
You flooded it, by not letting it run for long enough for the cold start enrichment to turn off. Classic symptoms.
Next time, either let it idle for a few minutes, or drive it around the block before turning it off

apparently a regular recovery services call out around Christmas time when cars get moved a little to let relatives' cars on/off a drive etc


Recently cleaned cars are another giveaway.

I'll be OK then .....  ::)
Logged

TheBoy

  • Administrator
  • *********
  • Offline Offline
  • Gender: Male
  • Brackley, Northants
  • Posts: 98936
  • Millennium Man
    • The missus mad
    • View Profile
Re: looking for help\advise please ?
« Reply #11 on: 12 June 2019, 08:50:48 »

I was unclear, is the engine cranking but not firing, or not even cranking?
Logged
I don't tolerate bickering, and I'm always grumpy.
And Lizzie Zoom says I'm a heartless bastid...and she's absolutely correct!

dave the builder

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Derbyshire
  • Posts: 2001
    • omega b2 2.6 cdxi
    • View Profile
Re: looking for help\advise please ?
« Reply #12 on: 12 June 2019, 11:55:38 »

I was unclear, is the engine cranking but not firing, or not even cranking?

engine made no sound at all, did not even try to turn over, dead as a dodo as they say.


sounds like no crank , hence my immobilizer or duff starter comment 
Logged

johnnydog

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • East Lancashire
  • Posts: 602
    • 2.6 & 3.2 sal, 3.2 est
    • View Profile
Re: looking for help\advise please ?
« Reply #13 on: 12 June 2019, 14:26:09 »

I had similar with my 3.2. One day it would start no problem, the next dead as they come. Had all ignition lights, but dead. Ignition lights would dim a little when the key was turned to its further most position for cranking, but nothing, then it would be fine, until the point when it wouldn't do anything all of the time. Turned out it was a duff solenoid on the starter. It was all rusty / crusty inside. Replaced it and been fine ever since.
Logged
2002 3.2 Elite saloon, 2003 3.2 Elite estate, 2003 2.6 Elite saloon

ronnyd

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Bury St Edmunds Suffolk
  • Posts: 4749
    • Vectra 1.8 SRI Silver
    • View Profile
Re: looking for help\advise please ?
« Reply #14 on: 12 June 2019, 17:49:40 »

Doesn,t he say on the OP that it,s a V6 Vectra?
Logged
Pages: [1] 2  All   Go Up
 

Page created in 0.129 seconds with 22 queries.