Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Welcome to OOF

Pages: [1] 2 3 4 5 6 7   Go Down

Author Topic: Car wont start after sitting for 3 years  (Read 2816 times)

0 Members and 1 Guest are viewing this topic.

Matteomart

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Essex
  • Posts: 35
    • Omega
    • View Profile
Car wont start after sitting for 3 years
« on: 22 June 2019, 22:30:23 »

I have an N reg 2.5 v6 auto omega, the car was working fine 3 years ago but then it was parked up for a while and occasionally started until about a year ago it wouldn't start at all.  What I have found out so far; The main problem is that the fuel pump  doesn't prime (I tried changing pump and relay before i found out about the plugs not sparking) and the spark plugs don't spark, the engine does crank though. The key fob doesn't lock or unlock the car the light on the fob flashes but nothing happens to the car (it's the one that has a key and a separate fob) if i put the key in the door all doors will lock and unlock electronically and all the electronics in the cabin work from what i have seen so far. I did a paper clip test and at first it was showing 145 and if i left the key in for a minute or so it would keep cycling the code and eventually change to 144. I also bought a new battery and tried another battery.

I'm really bad at writing posts and tend to miss quite a few details so if there is any other information i can get for you please ask. Thanks in advance
Logged

dave the builder

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Derbyshire
  • Posts: 2865
    • omega b2 2.6 cdxi
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #1 on: 23 June 2019, 09:53:30 »

Immobilizer
is the ID40 chip in the key ?
 
Logged

Andy H

  • Omega Lord
  • *******
  • Online Online
  • Gender: Male
  • Auckland
  • Posts: 5296
    • Mazda MPV
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #2 on: 23 June 2019, 10:48:18 »

Immobilizer
is the ID40 chip in the key ?

+1 for Immobiliser

BUT

Quote
the fob flashes but nothing happens to the car (it's the one that has a key and a separate fob)

The earliest cars didn't have a chip in the key. They used an infra-red transmitter in a separate fob that you had to point at a bulb up by the rear view mirror. Once you had disabled the immobiliser you had about a minute to start the engine before it immobilised again.

My first Omega (1994 L reg IIRC) had it. I think they only used that system for the first 2 years.
Logged
"Deja Moo - The feeling that you've heard this bull somewhere before."

dave the builder

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Derbyshire
  • Posts: 2865
    • omega b2 2.6 cdxi
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #3 on: 23 June 2019, 11:05:50 »

Sorry , was not aware of this IR fob  :-[
every day's a school day  :)
so being IR signal, is there a synchronization procedure when you have a flat battery in the car or handset  :-\

the fault codes for Bosch Motronic 2.8 (1994 to 1996) confirm  No immobiliser signal received & Incorrect immobiliser signal received


Logged

Andy H

  • Omega Lord
  • *******
  • Online Online
  • Gender: Male
  • Auckland
  • Posts: 5296
    • Mazda MPV
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #4 on: 23 June 2019, 11:25:39 »

I used to find that I had to be fairly precise about pointing the IR transmitter directly at the bulb up by the mirror.
Logged
"Deja Moo - The feeling that you've heard this bull somewhere before."

Migv6 le Frog Fan

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Webs End.
  • Posts: 6586
  • Nicole's Papa
    • 3.2 Elite & Welsh Hatch
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #5 on: 23 June 2019, 11:36:55 »

As well as the immobiliser issue I would advise to drain the fuel and replace with fresh. Petrol deteriorates over time, and three year old petrol is unlikely to be much use when trying to get the engine to run.
Logged
Plastic Welsh hatchbacks are awesome.

ronnyd

  • Omega Baron
  • ******
  • Online Online
  • Gender: Male
  • Bury St Edmunds Suffolk
  • Posts: 4946
    • Vectra 1.8 SRI Silver
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #6 on: 23 June 2019, 11:40:25 »

Immobilizer
is the ID40 chip in the key ?

+1 for Immobiliser

BUT

Quote
the fob flashes but nothing happens to the car (it's the one that has a key and a separate fob)

The earliest cars didn't have a chip in the key. They used an infra-red transmitter in a separate fob that you had to point at a bulb up by the rear view mirror. Once you had disabled the immobiliser you had about a minute to start the engine before it immobilised again.

My first Omega (1994 L reg IIRC) had it. I think they only used that system for the first 2 years.

Your,e probably right there Andy, my 94 PFL didn,t. I could open it with another key but couldn,t start it. Found this out when the ignition switch broke and i sourced a used replacement. :y
Logged

Matteomart

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Essex
  • Posts: 35
    • Omega
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #7 on: 23 June 2019, 11:40:38 »

I cant get mine to lock with the fob, I just tried putting the key in the ignition and holding the lock button down while I point it at the sensor and I got nothing
Logged

Andy H

  • Omega Lord
  • *******
  • Online Online
  • Gender: Male
  • Auckland
  • Posts: 5296
    • Mazda MPV
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #8 on: 23 June 2019, 11:48:18 »

I cant get mine to lock with the fob, I just tried putting the key in the ignition and holding the lock button down while I point it at the sensor and I got nothing
If it won't unlock the doors it won't release the immobiliser. Did you change the batteries in the fob?
Logged
"Deja Moo - The feeling that you've heard this bull somewhere before."

dave the builder

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Derbyshire
  • Posts: 2865
    • omega b2 2.6 cdxi
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #9 on: 23 June 2019, 11:50:24 »

I cant get mine to lock with the fob, I just tried putting the key in the ignition and holding the lock button down while I point it at the sensor and I got nothing
do you have to turn the key to accessory position (lights on dash but engine not running) to sync the fob  :-\
like on astra,vectra etc 
Logged

Matteomart

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Essex
  • Posts: 35
    • Omega
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #10 on: 23 June 2019, 11:56:14 »

I cant get mine to lock with the fob, I just tried putting the key in the ignition and holding the lock button down while I point it at the sensor and I got nothing
If it won't unlock the doors it won't release the immobiliser. Did you change the batteries in the fob?

I haven't but I tested the voltage and both batteries were 3v
Logged

Matteomart

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Essex
  • Posts: 35
    • Omega
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #11 on: 23 June 2019, 11:57:46 »

The radio came on for a couple of seconds then went and I can't get it back on, I don't know if that's relevant at all
Logged

dave the builder

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Derbyshire
  • Posts: 2865
    • omega b2 2.6 cdxi
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #12 on: 23 June 2019, 12:06:15 »

I cant get mine to lock with the fob, I just tried putting the key in the ignition and holding the lock button down while I point it at the sensor and I got nothing
If it won't unlock the doors it won't release the immobiliser. Did you change the batteries in the fob?

I haven't but I tested the voltage and both batteries were 3v

just 3 volts ? which probably drops down to 2 or less when the button is pressed  :-\
so new batteries in the fob would be a good next step

also worth checking that your battery in the car is fully charged and good
if voltage drops bellow 12v when cranking, the ecu will shut down too

The radio came on for a couple of seconds then went and I can't get it back on, I don't know if that's relevant at all

worry about the radio once you have a car that starts
Logged

robson

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Nr Ashford Kent
  • Posts: 1652
    • 2.6 facelift 2003
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #13 on: 23 June 2019, 13:20:00 »

I don't think that he is worried about the radio just telling us incase it is related to start up.Certainly change the petrol once you have a spark.Sounds like an immobiliser problem.
Logged

Matteomart

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Essex
  • Posts: 35
    • Omega
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #14 on: 23 June 2019, 13:23:10 »

I've just put new batteries in the fob, still nothing. :-\
Logged
Pages: [1] 2 3 4 5 6 7   Go Up
 

Page created in 0.16 seconds with 21 queries.