Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Search the maintenance guides for answers to 99.999% of Omega questions

Pages: 1 2 3 4 [5] 6 7   Go Down

Author Topic: Car wont start after sitting for 3 years  (Read 1913 times)

0 Members and 1 Guest are viewing this topic.

Matteomart

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Essex
  • Posts: 35
    • Omega
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #60 on: 28 June 2019, 20:10:58 »

Do you still get fault code 145 and does it still change to 144 after one minute?
Are there any other fault codes? I would have thought that you should see '31 - No Engine RPM Signal', if the ignition is on. Starting normally clears it (perhaps it is only necessary to crank the engine?).

It sounds to me that the transponder receiver is not accepting your key. And since cranking does not produce a flashing EML then it also looks like the reader is not working at all. As I hazily recall, the receiver is a, flimsy looking, square black box visible underneath the ignition key barrel, when you remove the cowl.

I suspect that you need to get somebody with a Tech-2 to check what's happening. If you try to get a new key with blank transponder then, in any event that will have to be programmed to the car using Tech-2. And you will need the code from the car pass to do that.

Also it seems that either your key fob is defective. Or the receiver by the courtesy light is duff. But I don't think that would disable the immobiliser function.

Try unplugging the wiring from the immobiliser receiver and check for corrosion. Clean the terminals with some isopropyl alcohol. Then plug it back in, perhaps breaking and reconnecting might fix it.

I assume you've checked all the fuses? Especially 12, 13 & 14. And double checked the relay you changed?
I've checked all the fuses and the relay I changed the only codes I get are the 145 to begin with which eventually changes to 144, no other codes. Where is the immobiliser receiver located and I'll give unplugging a shot.

Thanks
Logged

Enceladus

  • Intermediate Member
  • ***
  • Offline Offline
  • Gender: Male
  • London
  • Posts: 305
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #61 on: 29 June 2019, 01:28:25 »

Take off the plastic cowling shell just behind the steering wheel. It's a flat rectangular or square shaped plastic box or housing now visible immediately below the ignition key barrel. Maybe credit card sized and about 8mm thick. On the car I had I think it was black. It was several years ago.
Logged

omegod

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • liverpool
  • Posts: 4051
    • 2017 Seat Ateca
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #62 on: 30 June 2019, 10:32:47 »

Got an ecu, immobiliser ring and 2 key's n remotes here from an N reg 2.5 V6
Logged
Happy to do Omega servicing etc around Merseyside,cruise activation, airbag lights sorted too...

zirk

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • Epping Forest
  • Posts: 11259
  • 3.2 Manual Special Saloon ReMapped and LPG'd and
    • 3.2 Manual Special Estate
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #63 on: 30 June 2019, 13:19:13 »

Got an ecu, immobiliser ring and 2 key's n remotes here from an N reg 2.5 V6
/\ /\ This would be  a good next step to rule out imob issues and a 10 min job.  :y
Logged

Andy H

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Auckland
  • Posts: 5276
    • Mazda MPV
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #64 on: 30 June 2019, 20:08:51 »

Got an ecu, immobiliser ring and 2 key's n remotes here from an N reg 2.5 V6
/\ /\ This would be  a good next step to rule out imob issues and a 10 min job.  :y
94-96 cars didn't have an immobiliser ring.
Logged
"Deja Moo - The feeling that you've heard this bull somewhere before."

omegod

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • liverpool
  • Posts: 4051
    • 2017 Seat Ateca
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #65 on: 30 June 2019, 21:09:09 »

Got an ecu, immobiliser ring and 2 key's n remotes here from an N reg 2.5 V6
/\ /\ This would be  a good next step to rule out imob issues and a 10 min job.  :y
94-96 cars didn't have an immobiliser ring.

Then someone at the factory must have shoved something that look awfully like one round the ignition of the 96 car I broke by mistake 
Logged
Happy to do Omega servicing etc around Merseyside,cruise activation, airbag lights sorted too...

Andy H

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Auckland
  • Posts: 5276
    • Mazda MPV
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #66 on: 01 July 2019, 06:16:18 »

Got an ecu, immobiliser ring and 2 key's n remotes here from an N reg 2.5 V6
/\ /\ This would be  a good next step to rule out imob issues and a 10 min job.  :y
94-96 cars didn't have an immobiliser ring.

Then someone at the factory must have shoved something that look awfully like one round the ignition of the 96 car I broke by mistake
So you broke a 96-2000 model?
Logged
"Deja Moo - The feeling that you've heard this bull somewhere before."

Enceladus

  • Intermediate Member
  • ***
  • Offline Offline
  • Gender: Male
  • London
  • Posts: 305
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #67 on: 01 July 2019, 09:47:10 »

So Matteomart should remove the cowling from his car and check if he has a rectangular box under the ignition barrel. It is attached to the ring that forms the ignition barrel housing and has a connector plugged in with the wires in a row. Unplug, clean the terminals and try it again. If no joy then use the parts offered by omegod.
Logged

MonzaGSE

  • Intermediate Member
  • ***
  • Offline Offline
  • Norway
  • Posts: 322
    • 95 Opel Omega mv6
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #68 on: 01 July 2019, 10:05:06 »

If the car has the old type ir remote that you have to aim at the little dome in the roof with a Max range of 1-2metres it wont have any chip or magical box around the ignition barrel. If it has the newer type radio control remote it will have chip and little box of tricks.
Logged

Enceladus

  • Intermediate Member
  • ***
  • Offline Offline
  • Gender: Male
  • London
  • Posts: 305
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #69 on: 01 July 2019, 11:26:19 »

The receiver in the roof is for the alarm/remote locking fob, where fitted. Not the immobiliser. That's done with a chip in the  key. There must be a receiver for it somewhere. My 1996 CDX had a black box under the ignition barrel. And separate 2 button fobs for the remote.

It will take only a couple of minutes to remove the cowl and check.

And one of my keys had a distinct red insert. Suggests to me that there is/was some difference between the two keys supplied as standard. I wonder if  omegod's keys are the same?
Logged

Enceladus

  • Intermediate Member
  • ***
  • Offline Offline
  • Gender: Male
  • London
  • Posts: 305
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #70 on: 01 July 2019, 14:30:48 »

@Matteomart?
Does your fob look like this one?
The photo was posted by member 'addy' in this thread on 8th Oct 2018. Concerns a 1995 Omega. It's mentioned that the key has an immobiliser transponder chip.


« Last Edit: 01 July 2019, 14:37:44 by Enceladus »
Logged

Matteomart

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Essex
  • Posts: 35
    • Omega
    • View Profile
Logged

zirk

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • Epping Forest
  • Posts: 11259
  • 3.2 Manual Special Saloon ReMapped and LPG'd and
    • 3.2 Manual Special Estate
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #72 on: 01 July 2019, 15:09:26 »

You will or should have the Imob set up in your Car (Black Box and Ring around Ing. Barrel), unless some one has removed it and reprogrammed the ECO with a Tech 2 (early ones only)

Some really early Omegas Models (Post Carlton) may have had no Imob fitted, but fairly sure this was only in the first Production Year Run  (94) and all Models would have got sorted from around 1995 onwards

« Last Edit: 01 July 2019, 15:10:59 by zirk »
Logged

MonzaGSE

  • Intermediate Member
  • ***
  • Offline Offline
  • Norway
  • Posts: 322
    • 95 Opel Omega mv6
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #73 on: 01 July 2019, 20:26:47 »

He will have an immobilizer but he wont have a chip in the key or a ring/box around the ignition switch. He has an infrared system and immobilizer functioneality is handled by the central locking ecu. Immobilizer on the 94-95 infrared cars can only be switched of by the infrared signal from the fob. Immobilizer is activated by locking car with the fob OR by locking the car with the key in the door lock. Only unlocking with the fob will release the immobilizer though. However if the immobilizer on these early cars are active and preventing engine starting the little red light in the running man button should Flash. What dont make sense to me is that you have immobilizer codes but the engine still cranks. Immobilizer should prevent the engine from cranking.
Logged

Matteomart

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • Essex
  • Posts: 35
    • Omega
    • View Profile
Re: Car wont start after sitting for 3 years
« Reply #74 on: 07 July 2019, 17:26:12 »

Hi, I've found a plug in the relay box that isn't plugged into anything and another one that comes from under the air filter that isn't plugged in.

Can some teach me how to post pictures please too. I think if I could send some pictures it will be a lot easier for people yo know what I mean.

Thanks
Logged
Pages: 1 2 3 4 [5] 6 7   Go Up
 

Page created in 0.126 seconds with 21 queries.