Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Search the maintenance guides for answers to 99.999% of Omega questions

Pages: 1 [2]  All   Go Down

Author Topic: car struggling to start on first start  (Read 583 times)

0 Members and 1 Guest are viewing this topic.

Diamond Black Geezer

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • N E Lincolnshire & Coventry
  • Posts: 5631
  • Diamond Black '96 CDX V6 - 'Pissy'
    • & a silly coupe coming...
    • View Profile
Re: car struggling to start on first start
« Reply #15 on: 11 November 2019, 10:24:22 »

This.

It's amazing how many things there are that are free fixes/diagnostics. And dont think for a second that many a garage won't do the same, sometimes it just helps diagnose the issue, but other times when it's something like a fuse (which I'm counting as a 'free fix') that's a nice few quid in the old Xmas fund for no effort. Leave the car there for a couple of hours to make it look like it took some effort "yeah you had an issue on your squared grommet, but we re-sponged it, which is normally 100 but did it for 50, luv"

So worth trying the free fixes/diagnostics first.  :y
Logged
Ex-Dealer Kent-Moore Rear Wheel Bearing Tool available for hire, PM for details.

"There's no point in being grown up if you can't be childish sometimes." 4th Doctor

TraceyCassels

  • Newbie
  • *
  • Offline Offline
  • Gender: Female
  • southlanarkshire Scotland
  • Posts: 6
    • omega CD auto
    • View Profile
Re: car struggling to start on first start
« Reply #16 on: 22 November 2019, 12:07:56 »

looks like throttle body is the problem with starting also coolent isn't giving the correct reading 
Logged
Pages: 1 [2]  All   Go Up
 

Page created in 0.103 seconds with 22 queries.