Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Welcome to OOF

Pages: 1 [2] 3  All   Go Down

Author Topic: Hi all In trouble already.  (Read 701 times)

0 Members and 1 Guest are viewing this topic.

Enceladus

  • Intermediate Member
  • ***
  • Offline Offline
  • Gender: Male
  • London
  • Posts: 423
    • View Profile
Re: Hi all In trouble already.
« Reply #15 on: 02 December 2019, 22:49:30 »

You also need to find out why the spanner light is on. Try the pedal trick and report back the codes.
Logged

polilara

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • Finland
  • Posts: 545
    • 2.6 Y26SE Elegance 2001
    • View Profile
Re: Hi all In trouble already.
« Reply #16 on: 03 December 2019, 07:44:15 »

I had something similar and had to change the whole selector, cleaning did not help as one (or some) of those leading metal sheets inside were totally cut.

https://www.omegaowners.com/forum/index.php?topic=119060.0
Logged

omegod

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • liverpool
  • Posts: 4096
    • 2017 Seat Ateca
    • View Profile
Re: Hi all In trouble already.
« Reply #17 on: 03 December 2019, 14:13:25 »

You also need to find out why the spanner light is on. Try the pedal trick and report back the codes.

Pedal trick doesn't work on the 2.2 IIRC , no idea why  :-\
Logged
Happy to do Omega servicing etc around Merseyside,cruise activation, airbag lights sorted too...

BazaJT

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • SLady bitshorpe N.Lincs.
  • Posts: 6796
    • Omega 3 litre Elite
    • View Profile
Re: Hi all In trouble already.
« Reply #18 on: 03 December 2019, 17:50:44 »

Do try and keep up omegod ::) the op has previously had a 2.2 but now has a 2.6 with which he's having the problem :y
Logged

gavlar001

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • kent
  • Posts: 15
    • omega 2.6 mv6
    • View Profile
Re: Hi all In trouble already.
« Reply #19 on: 03 December 2019, 18:11:54 »

Hi everyone ive been out to the car and cycled the gear selector back and through the range 6 or 7 times slowly and between D and N the yellow selector lights flicker for a second or so.I also hooked up a Autel canbus code  reader and read the codes it was showing zero.But i noticed the orange spanner light was not on the dash anymore but i guess i need to take it for a drive and see.
Logged

Andy B

  • Get A Life!!
  • **********
  • Offline Offline
  • Gender: Male
  • Bury Lancs
  • Posts: 36924
    • R320 TDM850 SmartRoadster
    • View Profile
Re: Hi all In trouble already.
« Reply #20 on: 03 December 2019, 18:14:54 »

Hi everyone ive been out to the car and cycled the gear selector back and through the range 6 or 7 times slowly and between D and N the yellow selector lights flicker for a second or so.I also hooked up a Autel canbus code  reader and read the codes it was showing zero.But i noticed the orange spanner light was not on the dash anymore but i guess i need to take it for a drive and see.

I'd be surprised if your code reader will read gearbox codes  :-\
Logged

gavlar001

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • kent
  • Posts: 15
    • omega 2.6 mv6
    • View Profile
Re: Hi all In trouble already.
« Reply #21 on: 03 December 2019, 18:19:57 »

Yep didnt think of that i suppose if it was hooked up to Tech 2 you would see it.
Logged

Webby the Bear

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • Northampton
  • Posts: 12467
    • 2000 (W Reg.) 2.5 V6 CD
    • View Profile
Re: Hi all In trouble already.
« Reply #22 on: 03 December 2019, 18:54:24 »

Hi everyone ive been out to the car and cycled the gear selector back and through the range 6 or 7 times slowly and between D and N the yellow selector lights flicker for a second or so.I also hooked up a Autel canbus code  reader and read the codes it was showing zero.But i noticed the orange spanner light was not on the dash anymore but i guess i need to take it for a drive and see.

I'd be surprised if your code reader will read gearbox codes  :-\

Depends which Autel he has. Our Snap-off kit wonít communicate at all with my Omega 🤣 Both my Autels will. I have one that just does engine and the other does engine, transmission, abs and srs 😃👍
Logged
RIP Paul Lovejoy

gavlar001

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • kent
  • Posts: 15
    • omega 2.6 mv6
    • View Profile
Re: Hi all In trouble already.
« Reply #23 on: 03 December 2019, 19:09:05 »

Just taken it out for a quick drive autobox was working as it should no orange light on the dash it must be that gear selector switch on gearbox.It was smooth in D and kickdown worked fine.Still no heat and temp gauge flat zero.
Logged

gavlar001

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • kent
  • Posts: 15
    • omega 2.6 mv6
    • View Profile
Re: Hi all In trouble already.
« Reply #24 on: 03 December 2019, 19:15:01 »

Autel is a AL 301
Logged

Webby the Bear

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • Northampton
  • Posts: 12467
    • 2000 (W Reg.) 2.5 V6 CD
    • View Profile
Re: Hi all In trouble already.
« Reply #25 on: 03 December 2019, 19:28:44 »

Looking at that itís just a code reader for engine. No live data function either. Donít think youíll get GB codes from that, only engine  :y
Logged
RIP Paul Lovejoy

gavlar001

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • kent
  • Posts: 15
    • omega 2.6 mv6
    • View Profile
Re: Hi all In trouble already.
« Reply #26 on: 03 December 2019, 19:42:14 »

Yep your right as ive just been out in it again.There was no orange car spanner on dash but Traction control and the orange spanner both came on at the same time permanently.
Logged

gavlar001

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • kent
  • Posts: 15
    • omega 2.6 mv6
    • View Profile
Re: Hi all In trouble already.
« Reply #27 on: 03 December 2019, 19:56:11 »

Have read in another thread of someone having a similar problem and having TC light and Spanner orange car light come up due to that switch.Also if you gently push left or right the fully lit yellow gear indication lights all go out if its in drive.What grease should you use to put back in it when its clean.
Logged

gavlar001

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • kent
  • Posts: 15
    • omega 2.6 mv6
    • View Profile
Re: Hi all In trouble already.
« Reply #28 on: 10 December 2019, 18:40:07 »

Does anyone have a gear selector unit for a 2.6 v6 sale will pay paypal.I have not looked at the unit yet as the weather is terrible and ive got no cover.Temp gauge has started working again risen up to 92 ish blew hot air for 4 mins then stopped.Pm me if anyones got one Thanks Gavin
Logged

YZ250

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Oxford/Bucks border
  • Posts: 2888
    • Black 3.2 Elite Estate
    • View Profile
Re: Hi all In trouble already.
« Reply #29 on: 10 December 2019, 21:07:47 »

Does anyone have a gear selector unit for a 2.6 v6 sale will pay paypal.I have not looked at the unit yet as the weather is terrible and ive got no cover.Temp gauge has started working again risen up to 92 ish blew hot air for 4 mins then stopped.Pm me if anyones got one Thanks Gavin

I may be wrong but I think you can put a 'Wanted' ad in the Test Area (but not a for sale ad) and if the Admins see fit they will move it to the Parts Wanted and For Sale area. (Due to post count rules you can't sell yet, but I'm sure you can ask for something). Specify 'Wanted' at the start of the ad.  :y
Just thought it may get a bigger audience that way.  :y  You can remove the switch and then clean it in the dry, or replace it, but unfortunately you'll still get wet whichever way you choose.  :y
« Last Edit: 10 December 2019, 21:11:52 by YZ250 »
Logged
My fun car is a 2019 Bmw F32 430d M Sport with indicators.
My cruiser is an Audi A6 Avant Black Edition with indicators.
Pages: 1 [2] 3  All   Go Up
 

Page created in 0.134 seconds with 21 queries.