Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please check the Forum Guidelines at the top of the Newbie section

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Lookitt

Pages: [1] 2 3 4
1
Omega Electrical and Audio Help / Re: NCDC 2015 - Black Screen
« on: 25 April 2021, 21:18:55 »
Thanks again TheBoy to help me.
I'll test again tomorrow. I'had looked all fuses of NCDC before yes.

When I'will extract it, I'will open it, because something make a noise inside when I shake it
Thanks again, it's cool  :y

2
Omega Electrical and Audio Help / Re: NCDC 2015 - Black Screen
« on: 25 April 2021, 12:13:24 »
I forgot to specify it, I had already reset with the Clear button.
Moreover, this implies that the clear button works because I hear the reset being done. But Nothing changes.

I've connected the station this morning (>15 Min), nothing, changes. Now, I Can't take it out anymore >:( >:(
I've been trying to get it out with the extraction keys for 1 hour, there is nothing to do.

I've to find a TechII, but why Opel can't read with the TechII ?  ???


I am desperate. Never mind.
Thank you anyway for your help.  :-\

3
Omega Electrical and Audio Help / Re: NCDC 2015 - Black Screen
« on: 25 April 2021, 01:35:59 »
Really, thanks for your time about my problem.

When Opel guys connected TechII, they can't read noting at all. I'don't understand why ?
Maybe the connexion is fautly ?...

So, yes the steering wheel buttons work, but only volume, not the changing channel of radio. The volume button on the radio works, also On / Off. All others buttons don't work.
The screen still totaly black, there isn't any light. I think the problem between the sreen and the lack of control and operation is the same.

I've extracted the station, do you see something wrong on the picture ? Which connector do you think ?
I think, it's worth fixing it, I want to keep it. Someting make a nose when I take it and spin it around, I'll open it and take a picture.

http://www.calibra-classic.org/espace-membres/lookitt/forum/photos/NCDC2013-Facade.jpg

PS : It's a NCDC2013 and not 2015, I can't modify the title of the post.





4
Omega Electrical and Audio Help / Re: NCDC 2015 - Black Screen
« on: 21 April 2021, 12:25:02 »
Hello TheBoy

Thank you for your informations. The problem has evolved since the last time. In addition to the black screen, I only have ON / OFF, the sound controls and one radio channel that I can't change. Everything else don't works. I took it to Opel but it's impossible to make a diagnostic with the TechII. All the fuses are good in the car, but I haven't looked if the station has one. Is that the case ? I ordered extraction keys to take it apart and watch. I am also thinking of completely changing the model. Are there modern stations that can be adapted with the Bose System?

Thanks

Lookitt

5
Omega Electrical and Audio Help / Re: NCDC 2015 - Black Screen
« on: 26 February 2021, 20:17:35 »
It's a color screen.

at first, the screen went off but the sound worked. Then it came back after a few minutes. Little by little, it started working again less frequently. Then it never came back. Today the radio works only on one channel. Unable to change channel the commands no longer respond. The sound volume is working.
I pulled the radio out of its slot and put it back. the problem is still here.

I will try to access the screen connections but since I can no longer change the channels I have the impression that there is another problem. Or the screen shows information that I cannot see.

Thanks VXL V6

6
Omega Electrical and Audio Help / NCDC 2015 - Black Screen
« on: 26 February 2021, 19:26:36 »
Hello,

sorry, I'm French, my english is perhaps not good.

I've problem with my NCDC2015 from Omega 3.2 Executive (2001). The screen became totaly black, theres' no information of Tuner/GPS/Board Info etc... but the sound works.

I'didn't found same problem in forum. Someone had same problem ?


Where do you think the problem could come from and what should be done?  :-\

7
Omega Electrical and Audio Help / Re: NCDC 2013 - Radio Safe
« on: 02 August 2015, 23:13:07 »
Code ?

There's no code for this radio, no car pass and security code.

I've done a video to see better the problem.
https://www.youtube.com/watch?v=R1axCswcuwk

You can hear the "bip" all the 2 seconds with the message "Radio Safe" all the 5 seconds.

8
Omega Electrical and Audio Help / Re: NCDC 2013 - Radio Safe
« on: 31 July 2015, 22:39:19 »
Yes, it was working perfectly. In the first time, this message and "bip" sound come only when I use the station radio mode. When I use CD or CDC, no "bip" sound, no message. And after a few time (perharps 3 weeks) it come in all modes.

9
Omega Electrical and Audio Help / Re: NCDC 2013 - Radio Safe
« on: 29 July 2015, 23:29:37 »
I've changed nothing, it comes alone

10
Omega Electrical and Audio Help / Re: NCDC 2013 - Radio Safe
« on: 21 July 2015, 19:16:48 »
So, if someone sells a NCDC2013 for X30XE, I'll buy it  :P

11
Omega Electrical and Audio Help / NCDC 2013 - Radio Safe
« on: 21 July 2015, 19:15:18 »
Hello,

I've the problem of "Radio Safe" on my NCDC2013 (Omega X30XE) and I've seen in the forum that the only solution to resolve this is the TechII. I've been to Opel garage and they couldn't made the reset because of the problem about diagnostic radio. It doesn't try, they don't know why.

So it's not cool, because, no one can help me, it's a real problem  :-\. I can explose my Omega or put on fire, unless if someone get a solution... :'(

Lookitt from France.

12
Omega Electrical and Audio Help / Re: No sound
« on: 19 March 2014, 20:32:05 »
Hello,  8)

It's all right, after few month, I repaired the radio with the help of this  http://fl0rian.wordpress.com/2013/04/10/fixing-the-ncdc-2015-0khz-failure/ (thanks Florian)

Now, I know that change the battery without removing fuse #6 can cause damages to the EEPROM 24LC16. This Component keeps setting audio and radio station memory. If this component doesn't work, there's no audio and no radio. This component can be changed (it cost less than 0,8 GBP).

Below are pictures of the replacement and you need :

- Tools for removing the device from the car
- T8 Torx crewdriver
- Soldering equipment
- 24LC16 EEPROM (SMD, SO8 case)














 

13
Omega Electrical and Audio Help / Re: No sound
« on: 15 November 2013, 22:06:03 »
Just pull the radio out and unplug for 24+hrs :y

Well, ok I'll do tomorrow  ;)

14
Omega Electrical and Audio Help / Re: No sound
« on: 15 November 2013, 20:09:38 »
Quote
Quote from: zirk on 08 November 2013, 18:49:52

Did you trydisconnecting theHU yet, via Fuses or rear plug, and leave itofffor 12 - 24 nours?

No, what's happen when you do that ?

It resets the headunit :y

mhmm  ???...Ok, I'll do that. Which fuse ? Do you know ? otherwise, I'll search

15
Omega Electrical and Audio Help / Re: No sound
« on: 14 November 2013, 22:43:44 »

Did you try disconnecting the HU yet, via Fuses or rear plug, and leave it off for 12 - 24 nours?

No, what's happen when you do that ?



Hi Guys,

I am new at this Forum stuff so please excuse me and bear with me.

I dont know if I am posting correctly or whether I am even in the right Forum Page.

I have a Corsa 2004 GSI with a CCRT 2008 Radio in, Recently it keeps cutting off the sound when the volume is either to loud or if the car reaches a certain speed.

Please can someone give me some advise as to what is causing this and how I can rectify the problem.

Many thanks,

Craig

Hi djcj1234,

try a new post please for your problem. Thanks

Pages: [1] 2 3 4

Page created in 0.055 seconds with 15 queries.