Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please play nicely.  No one wants to listen/read a keyboard warriors rants....

Pages: [1]   Go Down

Author Topic: Reverse sensor makes strange noise  (Read 850 times)

0 Members and 1 Guest are viewing this topic.

grifter

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • Paisley, Scotland
  • Posts: 900
  • Omega Baron
    • Omega 2.6 CD / Elite 3.2
    • View Profile
Reverse sensor makes strange noise
« on: 17 December 2023, 01:25:40 »

Car: Elite 3.2 02 plate

Just recently, when reversing, the parking sensor or something is making a loud single tone as soon as you put in reverse, seems intermittent- the issue, not the sound itself -  the sensors still do their job sometimes, but just wondering what this warning type sound is as soon as I put in R?

Cheers

G
Logged

Doctor Gollum

  • Get A Life!!
  • *****
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 28150
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Reverse sensor makes strange noise
« Reply #1 on: 17 December 2023, 02:54:04 »

Faulty sensor.

Ignition position 2, engine off. Into reverse. Outside, gently place a finger tip on each sensor in turn.

You should feel a faint buzz. If you don't, that sensor is dead.

Common faults include degraded wiring, failed sensors, failed speaker and possibly moisture damage in the control unit.

At least if the speaker is making a noise you can rule that out...

Also, it's actually a pretty basic Bosch system, so trouble shooting it should be pretty easy. There's a diagnostic procedure at the ECU plug iirc, and there might even be a guide for it although the above test will serve as a basic function test.
« Last Edit: 17 December 2023, 02:56:42 by Doctor Gollum »
Logged
Onanists always think outside the box.

grifter

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • Paisley, Scotland
  • Posts: 900
  • Omega Baron
    • Omega 2.6 CD / Elite 3.2
    • View Profile
Re: Reverse sensor makes strange noise
« Reply #2 on: 17 December 2023, 11:34:18 »

Cool, will get a gander at that once the hurricane force winds and rain pass  :y
Logged

TheBoy

  • Administrator
  • *****
  • Offline Offline
  • Gender: Male
  • Brackley, Northants
  • Posts: 105898
  • I Like Lockdown
    • Whatever Starts
    • View Profile
Re: Reverse sensor makes strange noise
« Reply #3 on: 17 December 2023, 13:04:01 »

Yup, as DG says, most likely a failed sensor (or wiring to that sensor) as you know the speaker is good (speaker being the most common fault).

It seems not everybody can feel the vibration, but as its easiest, try that first, then move onto diag plug that is just inside the boot lining by the NSR light cluster if memory serves.
Logged
Grumpy old man
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 17 queries.