Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Search the maintenance guides for answers to 99.999% of Omega questions

Pages: 1 2 [All]   Go Down

Author Topic: ???? Where is the coolant going !  (Read 1486 times)

0 Members and 1 Guest are viewing this topic.

Richard A

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • Aldridge, West Midlands
  • Posts: 865
    • View Profile
???? Where is the coolant going !
« on: 16 November 2007, 18:01:53 »

Replaced HBV, oil like new, engine runs very well, temp never above 97c, runs at 94c, have even put K-seal in the system, still coolant keeps going down  :-/, any idea's please
Logged
richard a

ffcgary1

  • Omega Baron
  • ******
  • Offline Offline
  • Gender: Male
  • Mitcham,Surrey.
  • Posts: 2796
  • I really must get my eyes seen to.
    • Omega V6 Tourer Estate
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #1 on: 16 November 2007, 18:07:07 »

 K SEAL AHHHHHHHHHHHHHHHHHHG .That stuff is Crap.  :(
Logged
Elite leather, cruise control, 3.0ltr cams, gas flowed 3.0ltr inlet manifold, 4 bar fuel pressure regulator, rear side window demisters, rear electric windows. projectors /HID'S, h/l washers.

batista

  • Junior Member
  • **
  • Offline Offline
  • Gender: Male
  • yardley wood birmingham
  • Posts: 136
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #2 on: 16 November 2007, 18:07:23 »

have you noticed any steam coming from engine ... :-/
Logged

Jimbob

  • Global Moderator
  • *****
  • Offline Offline
  • Gender: Male
  • Chester / Flintshire
  • Posts: 23940
  • I like traffic lights, but only when they're green
    • 3.2 MV6 Est, 1.9 Zafira
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #3 on: 16 November 2007, 18:30:39 »

maybe coolant bridge?  or surrounding pipes.
somewhere at the back of the engine, in the V

can you see dripping anywhere?

Darth Loo-knee

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • Death Star
  • Posts: 18765
  • Jammie smells of Pooh....
    • TIE Fighter
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #4 on: 16 November 2007, 19:38:40 »

There seemed to be a few on here who had problems with a batch of HBV's a bit ago, if you can't see a leak from your HBV, or any dripping to help maybe like Jimbob has suggested from the Coolant Bridge area which is under the Plenum (says ECOTEC on the top) and Inlet Manifold.
Logged
Everything to do with Omega's. Breaking, Servicing from Cambelts to Oil Changes... Please Pm me for details...

Richard A

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • Aldridge, West Midlands
  • Posts: 865
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #5 on: 16 November 2007, 19:41:57 »

No sign of water, steam or vapour, carpets dry as a bone, no smello coolant. Hear what you say but K-seal is better than radweld type fluid for core plug type leaks and I am at a loss, cam belt changed last month not a sign of any leak anywhere. Each day I can top up the header tank to just above the arrow, next day it is just below the arrow, about a cup full, travelled 35 miles one day, required a cup full, travelled 420miles the next day reguired a cup full, travelled in London, stop-start for 2 hours then drove 110miles home, never got above 97c, next day required a cup of coolant mix, it's been the same for months, think I will just see how much it needs after a week !
regards
richard
Logged
richard a

Darth Loo-knee

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • Death Star
  • Posts: 18765
  • Jammie smells of Pooh....
    • TIE Fighter
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #6 on: 16 November 2007, 20:28:12 »

You have no water on the floor where you have been parked? under the water pump or nowhere?
No anti freeze marks on any hoses or HBV?

I would rightly or wrongly take off the Plenum and inlet manifold and check the hoses on the Coolant Bridge, also change the Rubber Washers that sit inbetween the Coolant bridge and the Blocks, the bolts go through them.
Not a hard job to do if you take your time. I have put you a link of a picture of the Coolant Bridge to have a look at :y
http://www.omegaowners.com/forum/YaBB.pl?num=1192574209
« Last Edit: 16 November 2007, 20:28:46 by Loo-knee »
Logged
Everything to do with Omega's. Breaking, Servicing from Cambelts to Oil Changes... Please Pm me for details...

Entwood

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • North Wiltshire
  • Posts: 18731
  • Quietly Confident
    • Elite 3.2 V6 (LPG)
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #7 on: 16 November 2007, 21:10:38 »

Check the header tank cap seal, and the neck of the header tank for tiny cracks.

As the loss is fairly small but consistent it is possible your system is not sealing fully and you are losing coolant as the system is not sufficiently pressurised.

If the system is at a lower pressure the coolant will "boil" at a lower temperature and escape as vapour through any small leaks.

Header tanks seem to have a history of tiny cracks around the neck, and the seal in the cap can go at any time.

HTH  :)
Logged
V6 Cam locking/setting kit, Maxscan GS500 OBDII code reader/EML resetter available.  

TheBoy

  • Administrator
  • *********
  • Offline Offline
  • Gender: Male
  • Brackley, Northants
  • Posts: 94722
  • Ah, the Silver Bullet
    • Jaaaaaaaag
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #8 on: 16 November 2007, 21:21:47 »

May have to take plenum and intake off to see if any leaks from stat or cooler plate
Logged
I don't tolerate bickering, and I'm always grumpy.
And Lizzie Zoom says I'm a heartless bastid...and she's absolutely correct!

Richard A

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • Aldridge, West Midlands
  • Posts: 865
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #9 on: 17 November 2007, 10:17:21 »

Many thanks, replaced header cap but tank does look to be 'well weathered', stat looked ok when the cam belt was changed, will look again (forth time) at the HBV but the amount of loss is the same regardless of miles ? maybe its the header tank as suggested !
best regards
richard
Logged
richard a

chrisdb

  • Intermediate Member
  • ***
  • Offline Offline
  • Gender: Male
  • Chesterfield
  • Posts: 364
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #10 on: 17 November 2007, 11:38:19 »

It sounds like you've got a leak quite high up somewhere because you only ever lose a cupful. I Do you think it could be leaking from the header tank?

As you're always driving while its leaking, why don't you try running the engine for 20 mins while you watch for leaks?
Logged
TC Card, will buy parts for members near by. V6 Camshaft locking kit can rent out to members at club rates.

Taxi_Driver

  • Guest
Re:  ???? Where is the coolant going !
« Reply #11 on: 17 November 2007, 11:41:40 »

Quote
Many thanks, replaced header cap but tank does look to be 'well weathered', stat looked ok when the cam belt was changed, will look again (forth time) at the HBV but the amount of loss is the same regardless of miles ? maybe its the header tank as suggested !
best regards
richard

I had a similar problem......regardless of miles done, water disapearing at a constant rate.
It was a water leak on mine on a pipe at a joint......but it only leaked out when the engine cooled down.

I discovered this when I took it to my local garage to find......as I was struggling to find it.
When i turned up with it.....it wasnt leaking......so Boss said leave the engine running.....which we did for 1/2hr.......still no sign of it leaking  :-/
So we gave up and turned it off.......10mins later a little river had appeared (car was on a slope)

So it was straight on the ramps and easy to find  :y

That explained why it lost a constant amount and not to do with how many miles it did.

Bizzare why it only leaked when it cooled down  :-?
« Last Edit: 17 November 2007, 11:43:27 by Taxi_Driver »
Logged

JamesV6CDX

  • Omega Queen
  • ********
  • Offline Offline
  • Gloucestershire/Buckinghamshire
  • Posts: 15779
    • Omega 3.2 Retail MV6 LPG
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #12 on: 17 November 2007, 11:49:52 »

It could just be the pressure looking to escape, now it's no longer being circulated...
Logged

ghondie

  • Junior Member
  • **
  • Offline Offline
  • Gender: Male
  • sheerness,kent,uk
  • Posts: 118
  • Looking for work, any offers?
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #13 on: 17 November 2007, 16:03:13 »

hi i believe that the propper vaux antifreeze has a pigment that will show up with a uv light. one of those little security type ones that uses batteries should show it up.
of course i could be wrong in assuming that.

if you need one i have them here at my shop and would be happy to post one up for you.

cheers
nathan
Logged
Man with a mission. not sure what it is but i've got one
Sheerness Lifeboat Crew and ILB Mechanic

Taxi_Driver

  • Guest
Re:  ???? Where is the coolant going !
« Reply #14 on: 17 November 2007, 22:04:47 »

Quote
It could just be the pressure looking to escape, now it's no longer being circulated...

Isnt there more pressure when the water pump is running?  :-/
Logged

Andy B

  • Get A Life!!
  • **********
  • Offline Offline
  • Gender: Male
  • Bury Lancs
  • Posts: 35013
    • R320 TDM850 SmartRoadster
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #15 on: 17 November 2007, 22:10:01 »

Quote
Quote
It could just be the pressure looking to escape, now it's no longer being circulated...

Isnt there more pressure when the water pump is running?  :-/

Water pumps are there just to move the coolant around the block dissipating heat. There's next to no pressure difference accross the pump. The pressure is created by the higher temp in a closed system.
Logged

Alvaro

  • Newbie
  • *
  • Offline Offline
  • Viņa del Mar, Chile
  • Posts: 14
    • View Profile
Re:  ???? Where is the coolant going !
« Reply #16 on: 18 November 2007, 03:38:17 »

I've a similar problem right now. The coolant is "disappearing" but I also experienced misfires when cold. So I changed the spark plugs to see if any of them was covered in coolant, in which case I would have a blown head gasket. All the spark plugs were worn but without coolant. Then I discovered water in the Breather Body tubes. There is my leak.

I suggest that you look for a blown head gasket, or maybe the problem that I am having. I can see the breather body tubes with the typical light brown thing that apears when coolant and oil mix. Strangely is my oil in perfect condition and the coolant has no signs of oil (Should I ignore the oil cooler?).

Tomorrow I will search for the reason of my problem. If anyone has a clue, please let me know  ;)
Logged
Pages: 1 2 [All]   Go Up
 

Page created in 0.1 seconds with 16 queries.