Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please play nicely.  No one wants to listen/read a keyboard warriors rants....

Pages: [1] 2  All   Go Down

Author Topic: Radiator/condenser cooling fans not running right  (Read 872 times)

0 Members and 1 Guest are viewing this topic.

Andy A

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Bristol UK
  • Posts: 1043
    • Omega 2.2i CD manual 2003
    • View Profile
Radiator/condenser cooling fans not running right
« on: 21 August 2019, 11:07:39 »

I looked in maintenance section and it says how to test the fans.

I only have 4 pins in the violet test socket. F1, F2, F3 and F6 in my Desmond 2003. I do not have F4 and F5 in the test socket.

I only have 1 front fan and 1 rear radiator fan.

Ignition off.

F1 turns front and rear radiator fans on low.

F2 turns only the rear fan on high but front fan is not spinning.


Ignition on.

Grounded F1 and F2 terminals and they do nothing. No fans running at all.

If there any owners with a facelift 2.2i, could they check how many test pins they have and could you please test the fans and let me know if they test the same as mine?

Thanks


Logged

Andy A

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Bristol UK
  • Posts: 1043
    • Omega 2.2i CD manual 2003
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #1 on: 21 August 2019, 19:16:27 »

I cannot get the auxiliary fan to go to high speed through the test socket under the bonnet.

How is the high speed side of the auxiliary fan controlled?

What relay controls the auxiliary fan and what one controls the main fan?

Thanks

« Last Edit: 21 August 2019, 19:19:44 by Andy A »
Logged

Andy A

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Bristol UK
  • Posts: 1043
    • Omega 2.2i CD manual 2003
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #2 on: 21 August 2019, 20:34:49 »

I cannot get the auxiliary fan to go to high speed through the test socket under the bonnet.

How is the high speed side of the auxiliary fan controlled?

What relay controls the auxiliary fan and what one controls the main fan?

Thanks
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 14689
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #3 on: 22 August 2019, 03:17:55 »

Small blue one and green next to it iirc ;)

One of tother green ones is the aircon compressor clutch :y
Logged
Onanists always think outside the box.

Andy A

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Bristol UK
  • Posts: 1043
    • Omega 2.2i CD manual 2003
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #4 on: 22 August 2019, 14:07:39 »

Small blue one and green next to it iirc ;)

One of tother green ones is the aircon compressor clutch :y

Al, do you know what the open connector that is connected to the first green relay is?
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 14689
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #5 on: 22 August 2019, 14:39:19 »

Small blue one and green next to it iirc ;)

One of tother green ones is the aircon compressor clutch :y

Al, do you know what the open connector that is connected to the first green relay is?
Donít recall seeing it on either of my Desmonds :-\
Logged
Onanists always think outside the box.

Andy A

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Bristol UK
  • Posts: 1043
    • Omega 2.2i CD manual 2003
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #6 on: 22 August 2019, 17:23:42 »

Small blue one and green next to it iirc ;)

One of tother green ones is the aircon compressor clutch :y

Al, do you know what the open connector that is connected to the first green relay is?
Donít recall seeing it on either of my Desmonds :-\

Can you remember if your Desmond's had 1 or 2 auxiliary fans?

Min has 1 but it also has a plug in place for another.
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 14689
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #7 on: 22 August 2019, 17:56:48 »

Both had one. Wiring in the second one was on my list...
Logged
Onanists always think outside the box.

Andy A

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Bristol UK
  • Posts: 1043
    • Omega 2.2i CD manual 2003
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #8 on: 23 August 2019, 11:54:15 »

Both had one. Wiring in the second one was on my list...

I'm thinking the same.

Wonder if anyone on here ever put a second one in. Looks plug and play.

I wonder why Vauxhall didn't put 2 in the front on the Desmonds like the rest.
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 14689
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #9 on: 23 August 2019, 12:06:54 »

Both had one. Wiring in the second one was on my list...

I'm thinking the same.

Wonder if anyone on here ever put a second one in. Looks plug and play.

I wonder why Vauxhall didn't put 2 in the front on the Desmonds like the rest.
I acquired the loom, relays and fan from a V6 to do it all long since disposed of :'(

Both front fans are the same but it's a radiator/oil cooler/condenser out job to fit ;)
Logged
Onanists always think outside the box.

Andy A

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Bristol UK
  • Posts: 1043
    • Omega 2.2i CD manual 2003
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #10 on: 23 August 2019, 13:15:18 »

Both had one. Wiring in the second one was on my list...

I'm thinking the same.

Wonder if anyone on here ever put a second one in. Looks plug and play.

I wonder why Vauxhall didn't put 2 in the front on the Desmonds like the rest.
I acquired the loom, relays and fan from a V6 to do it all long since disposed of :'(

Both front fans are the same but it's a radiator/oil cooler/condenser out job to fit ;)

A fair bit of messing about then.

Can you remember if the front auxiliary fan had a high speed or did the Desmonds rely on the main fan only, for high speed to cool the condenser down if needed?
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 14689
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #11 on: 23 August 2019, 13:33:19 »

Can't say as I noticed tbh :-\

Main reason for the parts collection was to fit extra cooling capacity as part of a 2.2 turbo experiment, but chassis rot put paid to the idea...
« Last Edit: 23 August 2019, 13:36:40 by Doctor Gollum »
Logged
Onanists always think outside the box.

Andy A

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Bristol UK
  • Posts: 1043
    • Omega 2.2i CD manual 2003
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #12 on: 23 August 2019, 15:01:06 »

Can't say as I noticed tbh :-\

Main reason for the parts collection was to fit extra cooling capacity as part of a 2.2 turbo experiment, but chassis rot put paid to the idea...

That would have been an interesting experiment.  8)
Logged

Kevin Wood

  • Global Moderator
  • *****
  • Offline Offline
  • Gender: Male
  • Alton, Hampshire
  • Posts: 35475
    • Jaguar XE 25t, Westfield
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #13 on: 24 August 2019, 10:48:56 »

From memory, the front fan on a desmond does have the two speeds but there's a series resistor that drops some volts for the low speed, being that there aren't 2 motors to put in series.

Will see if I have wiring diagrams on this laptop to confirm...
Logged
Tech2 services currently available. See TheBoy's price list: http://theboy.omegaowners.com/

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 14689
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: Radiator/condenser cooling fans not running right
« Reply #14 on: 24 August 2019, 11:47:16 »

The wiring is very different to the v6 ;)
Logged
Onanists always think outside the box.
Pages: [1] 2  All   Go Up
 

Page created in 0.185 seconds with 21 queries.