Omega Owners Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please play nicely.  No one wants to listen/read a keyboard warriors rants....

Pages: [1] 2 3 4  All   Go Down

Author Topic: cant get started  (Read 954 times)

0 Members and 1 Guest are viewing this topic.

john1959

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • birmingham
  • Posts: 35
    • omega 3.2 elite black
    • View Profile
cant get started
« on: 01 August 2020, 17:50:23 »

car been running great,went to start it just no power faint dash lights central locking not functioning had new starter motor 4 months  ago new battery 6 months ago green showing and new alternator 9 months ago and aux belt had gearbox recd all great but engine not turning or any sigh of life.what could it be???
Logged

Enceladus

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • London
  • Posts: 572
    • View Profile
Re: cant get started
« Reply #1 on: 01 August 2020, 18:21:09 »

The magic eye only measures one cell. So the battery can be shot and still show green. Measure the battery resting voltage with a voltmeter. Should be 12.6/12.7v fully charged and rested.

Troubleshooting guide can be found here.
« Last Edit: 01 August 2020, 18:24:40 by Enceladus »
Logged

john1959

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • birmingham
  • Posts: 35
    • omega 3.2 elite black
    • View Profile
Re: cant get started
« Reply #2 on: 01 August 2020, 18:29:02 »

thanx do think it maybe the key battery?
Logged

Nick W

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Chatham, Kent
  • Posts: 8051
  • Rover Metro 1.8VVC
    • 3.0l Elite estate
    • View Profile
Re: cant get started
« Reply #3 on: 01 August 2020, 19:06:49 »

The magic eye only measures one cell. So the battery can be shot and still show green. Measure the battery resting voltage with a voltmeter. Should be 12.6/12.7v fully charged and rested.

Troubleshooting guide can be found here.


Best thing you can do with a magic eye on a battery is put a piece of tape over it. Then you won't be tempted into thinking it's doing anything useful.


You need to use a multimeter to do some practical diagnosis.
Logged

Enceladus

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • London
  • Posts: 572
    • View Profile
Re: cant get started
« Reply #4 on: 01 August 2020, 19:19:19 »

thanx do think it maybe the key battery?
Nope. That would stop your central locking from working. But wouldn't affect the dash lights or immobiliser.
Has it been raining heavily, or car parked a long time and not used, or interior reading lights left on maybe? First thing to do is to check the resting voltage at the battery terminals. If it's not fully charged then charge it up, preferably off the car.
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 17737
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: cant get started
« Reply #5 on: 01 August 2020, 19:42:13 »

There's an exceptionally useful guide :y
Logged
Onanists always think outside the box.

robson

  • Omega Knight
  • *****
  • Offline Offline
  • Gender: Male
  • Nr Ashford Kent
  • Posts: 1684
    • 2.6 facelift 2003
    • View Profile
Re: cant get started
« Reply #6 on: 01 August 2020, 20:42:58 »

Have you got the radio code you will need it if you disconnect the battery.
Logged

Nick W

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • Chatham, Kent
  • Posts: 8051
  • Rover Metro 1.8VVC
    • 3.0l Elite estate
    • View Profile
Re: cant get started
« Reply #7 on: 01 August 2020, 21:18:14 »

Have you got the radio code you will need it if you disconnect the battery.


Why?
Logged

john1959

  • Newbie
  • *
  • Offline Offline
  • Gender: Male
  • birmingham
  • Posts: 35
    • omega 3.2 elite black
    • View Profile
Re: cant get started
« Reply #8 on: 01 August 2020, 23:30:53 »

i called greenflag out guy reprogrammed key and immoblizer battery  flat  he said i pumped tyres up yest with 12volt pump first time i did it without running engine at same time so must have drained battery and caused all this madness.running fine now he said if battery goes flat again get it back to halfords for replacement 5 year guarantee only had it fitted in jan
Logged

zirk

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • Epping Forest
  • Posts: 11353
  • 3.2 Manual Special Saloon ReMapped and LPG'd and
    • 3.2 Manual Special Estate
    • View Profile
Re: cant get started
« Reply #9 on: 02 August 2020, 14:23:06 »

i called greenflag out guy reprogrammed key and immoblizer battery  flat  he said i pumped tyres up yest with 12volt pump first time i did it without running engine at same time so must have drained battery and caused all this madness.running fine now he said if battery goes flat again get it back to halfords for replacement 5 year guarantee only had it fitted in jan
leaving a Battery permanently connected to an Omega whilst the Car is just sat up doing nothing will finish off the Battery in a very short time, it may recharge ok but it will never be the same again.

If your going to leave it parked up for long durations just diss the Neg lead and place some plastic or cupboard in the way of the terminal. If the Power Sounder starts miss behaving then remove the PS completely.
Logged

BazaJT

  • Omega Lord
  • *******
  • Offline Offline
  • Gender: Male
  • SLady bitshorpe N.Lincs.
  • Posts: 7620
    • Omega 3 litre Elite
    • View Profile
Re: cant get started
« Reply #10 on: 02 August 2020, 20:49:56 »

Would that be a genuine GM cupboard Zirk or will any cupboard do? :D :D :D ;D ;D
Logged

Doctor Gollum

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • In a colds and darks puddleses
  • Posts: 17737
  • If you can't eat them, join them...
    • Feetses.
    • View Profile
Re: cant get started
« Reply #11 on: 02 August 2020, 21:20:31 »

A pattern one might not fit too well, space is a little tight there :D
Logged
Onanists always think outside the box.

New POD

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • Miseryside
  • Posts: 565
    • NEED MV6
    • View Profile
Re: cant get started
« Reply #12 on: 02 August 2020, 21:45:23 »

i called greenflag out guy reprogrammed key and immoblizer battery  flat  he said i pumped tyres up yest with 12volt pump first time i did it without running engine at same time so must have drained battery and caused all this madness.running fine now he said if battery goes flat again get it back to halfords for replacement 5 year guarantee only had it fitted in jan
leaving a Battery permanently connected to an Omega whilst the Car is just sat up doing nothing will finish off the Battery in a very short time, it may recharge ok but it will never be the same again.

If your going to leave it parked up for long durations just diss the Neg lead and place some plastic or cupboard in the way of the terminal. If the Power Sounder starts miss behaving then remove the PS completely.

I'll be attaching jump.leads to my omega tomorrow. It's not moved since lockdown began
 Wish me luck. I suspect I might need a new battery.
I'm sure it will start, I'll drive it to the house, and put the charger on the battery, whilst I replace spark plugs and air filter, and see it it starts again the next day without jump leads. I do hope so. Otherwise a new battery will be required I reckon.
If it does, I'll be finding a local garage to replace the exhaust.
Logged

New POD

  • Senior Member
  • ****
  • Offline Offline
  • Gender: Male
  • Miseryside
  • Posts: 565
    • NEED MV6
    • View Profile
Re: cant get started
« Reply #13 on: 03 August 2020, 14:24:25 »

i called greenflag out guy reprogrammed key and immoblizer battery  flat  he said i pumped tyres up yest with 12volt pump first time i did it without running engine at same time so must have drained battery and caused all this madness.running fine now he said if battery goes flat again get it back to halfords for replacement 5 year guarantee only had it fitted in jan
leaving a Battery permanently connected to an Omega whilst the Car is just sat up doing nothing will finish off the Battery in a very short time, it may recharge ok but it will never be the same again.

If your going to leave it parked up for long durations just diss the Neg lead and place some plastic or cupboard in the way of the terminal. If the Power Sounder starts miss behaving then remove the PS completely.

I'll be attaching jump.leads to my omega tomorrow. It's not moved since lockdown began
 Wish me luck. I suspect I might need a new battery.
I'm sure it will start, I'll drive it to the house, and put the charger on the battery, whilst I replace spark plugs and air filter, and see it it starts again the next day without jump leads. I do hope so. Otherwise a new battery will be required I reckon.
If it does, I'll be finding a local garage to replace the exhaust.

Help.  I can't get the thing started. 3.2 MV6

Put jump leads on from wife's car, ( with it running)

Engine turns over, but no fire.

Replaced spark plugs ( was planning to do that ) still no start.

I've given up for the day, in disgust.

Any ideas ? Oh and to add insult to injury, my cheap blue tooth code reader doesn't seem to be working properly.
Logged

zirk

  • Omega Queen
  • ********
  • Offline Offline
  • Gender: Male
  • Epping Forest
  • Posts: 11353
  • 3.2 Manual Special Saloon ReMapped and LPG'd and
    • 3.2 Manual Special Estate
    • View Profile
Re: cant get started
« Reply #14 on: 03 August 2020, 17:55:42 »

i called greenflag out guy reprogrammed key and immoblizer battery  flat  he said i pumped tyres up yest with 12volt pump first time i did it without running engine at same time so must have drained battery and caused all this madness.running fine now he said if battery goes flat again get it back to halfords for replacement 5 year guarantee only had it fitted in jan
leaving a Battery permanently connected to an Omega whilst the Car is just sat up doing nothing will finish off the Battery in a very short time, it may recharge ok but it will never be the same again.

If your going to leave it parked up for long durations just diss the Neg lead and place some plastic or cupboard in the way of the terminal. If the Power Sounder starts miss behaving then remove the PS completely.

I'll be attaching jump.leads to my omega tomorrow. It's not moved since lockdown began
 Wish me luck. I suspect I might need a new battery.
I'm sure it will start, I'll drive it to the house, and put the charger on the battery, whilst I replace spark plugs and air filter, and see it it starts again the next day without jump leads. I do hope so. Otherwise a new battery will be required I reckon.
If it does, I'll be finding a local garage to replace the exhaust.
First off read any fault codes using the Peddle Trick
Logged
Pages: [1] 2 3 4  All   Go Up
 

Page created in 0.149 seconds with 22 queries.